Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2002, 09:04 AM
j20056 j20056 is offline
Member
 
Join Date: Nov 2001
Posts: 690
Default Red MIDI notes wont play

On the Edit window, my MIDI notes are usually green. For some reason, the B2 corresponding to the cymbal are red, not green, and they won't play back. Any ideas?
__________________
Digi002 Rack
Mac Pro 8-core 3Ghz
8gb RAM
3X 500GB 7,200 SATA DRIVES
OSX 10.5.7
PTLE 8.0cs3
Reply With Quote
  #2  
Old 10-14-2002, 03:09 PM
pmh3r pmh3r is offline
Member
 
Join Date: Jul 2000
Location: Brooklyn, NY U.S.A.
Posts: 188
Default Re: Red MIDI notes wont play

I had a similar issue the other day on a track....I switched the buffer size and all of the sudden half of my midi tracks were corrupted. The tracks that corrupted had a note playing on the downbeat. When I highlighted the note it would turn red. Midi notes after that one played as though they were distorting or doubled but this was not reflected in the master fader....very weird behavior. When I tried to delete the red note I could not. I tried to redraw that note as well and after I drew it it would disappear...

any one ever have a session exhibit such bizarre behavior?
Reply With Quote
  #3  
Old 10-14-2002, 03:18 PM
Roy Howell Roy Howell is offline
Member
 
Join Date: Feb 2001
Location: Memphis
Posts: 8,635
Default Re: Red MIDI notes wont play

j20056,
Could that particular sound possibly be set differently than the others within your Midi device? Maybe the output of that cym patch is assigned to an output PT isn't seeing, or something similar...I would check your Midi drum kit assignments. Let us know.

~Roy
__________________
rh music
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi is played on time but midi notes are early on play back. steveooo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 10-15-2019 06:47 AM
1st notes in midi will not play LLRH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-12-2012 03:45 PM
Midi Notes will not play back greenglassdrum macOS 5 01-24-2012 01:08 PM
PT Wont play consecutive 16th or 32nd notes mike59271 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-27-2010 09:34 PM
first MIDI notes won't play levelaudio MIDI 6 03-20-2008 12:49 AM


All times are GMT -7. The time now is 02:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com