Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2014, 06:35 PM
Fly72 Fly72 is offline
Member
 
Join Date: Nov 2014
Location: Glen Burnie
Posts: 2
Default PT Express - No Sound

Hello everyone.
I'm still new to all this but I bought the Avid Fast Track Solo that included Pro Tools Express and I have my headphones plugged into the jack but I can't hear any sounds. Will someone please tell me what I'm doing wrong? This whole situation has been very discouraging.
Reply With Quote
  #2  
Old 11-01-2014, 06:50 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,440
Default Re: PT Express - No Sound

Quote:
Originally Posted by Fly72 View Post
Hello everyone.
I'm still new to all this but I bought the Avid Fast Track Solo that included Pro Tools Express and I have my headphones plugged into the jack but I can't hear any sounds. Will someone please tell me what I'm doing wrong? This whole situation has been very discouraging.
What you are most likely doing wrong is not reading/following the documentation. THAT WAS EASY!

You cannot random-walk you way though this easily, you need to read/understand the documentation. Make sure you have followed all install and systems optimization instructions (almost none of those are obvious to a new user) Follow the documentation and basic beginner examples your documentation provides, especially if that includes tutorials or sample sessions, they are a great way to get started.

A good starting point besides those examples and sample sessions is to create a new Pro Tools session, create a **stereo** **audio** (not instrument, not MIDI, etc.) track (Track>New) and then drag and drop your favorite MP3 or similar audio file onto that track. Get basic play-back working before trying anything more complex like recording audio or playing with virtual instruments.

There are also many great beginner videos on You Tube.

Once you are following the instruction in the documentation and if you then don't understand something or it is not working then come back and ask specific questions, referring to what exact instructions/documentation you are following and provide into on your system etc. as asked for under the "Help us Help You - READ THIS Before Posting!" link above on this and every other DUC Web page.

And example info would include what exact make/model headphone plugged into exactly what jack, a description of what audio content you are trying to hear, what all the Solo knobs are set to, whether waveforms show up in the Pro Tools edit windows or whether the Pro Tools meters move, etc. when you press play. We cannot just guess what the hell it is you have and are trying to do....
Reply With Quote
  #3  
Old 11-01-2014, 09:32 PM
Fly72 Fly72 is offline
Member
 
Join Date: Nov 2014
Location: Glen Burnie
Posts: 2
Default Re: PT Express - No Sound

Quote:
Originally Posted by Darryl Ramm View Post
What you are most likely doing wrong is not reading/following the documentation. THAT WAS EASY!

You cannot random-walk you way though this easily, you need to read/understand the documentation. Make sure you have followed all install and systems optimization instructions (almost none of those are obvious to a new user) Follow the documentation and basic beginner examples your documentation provides, especially if that includes tutorials or sample sessions, they are a great way to get started.

A good starting point besides those examples and sample sessions is to create a new Pro Tools session, create a **stereo** **audio** (not instrument, not MIDI, etc.) track (Track>New) and then drag and drop your favorite MP3 or similar audio file onto that track. Get basic play-back working before trying anything more complex like recording audio or playing with virtual instruments.

There are also many great beginner videos on You Tube.

Once you are following the instruction in the documentation and if you then don't understand something or it is not working then come back and ask specific questions, referring to what exact instructions/documentation you are following and provide into on your system etc. as asked for under the "Help us Help You - READ THIS Before Posting!" link above on this and every other DUC Web page.

And example info would include what exact make/model headphone plugged into exactly what jack, a description of what audio content you are trying to hear, what all the Solo knobs are set to, whether waveforms show up in the Pro Tools edit windows or whether the Pro Tools meters move, etc. when you press play. We cannot just guess what the hell it is you have and are trying to do....
Ok first, thanks for being a condescending douche bag. That didn't help anyone.
The only documentation it came with was a quick setup guide that shows you how to connect it the proper way. If it was that easy, I wouldn't be posting in this forum. I know I'm plugging it into the right jack because of the big picture of headphones right next to it. The PT express came bundled with the Fast Track Pro. So there wasn't much in the box as far as detailed documentation. I use a macbook pro with OS 10.9 so I know it's compatible and I'm using Skull Candy headphones. Also, I've searched Youtube for help and there really isn't anything helpful, go ahead, look for yourself and send me a link if you find something. Again, I wouldn't have posted in this forum if I haven't done that already. I've even looked on the website to see if there was a user manual to download. So again, this was my last option, knowing I would get this type of response from people that feel it necessary to put down those in need to make themselves feel important in their own little world. If you don't want to be helpful, then stop trolling through posts for people to belittle.
Reply With Quote
  #4  
Old 11-01-2014, 10:28 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,440
Default Re: PT Express - No Sound

How about putting your ego back in it's box and actually trying to spend time carefully doing all the things I suggested.

Documentation for Pro Tools products is usually included in the install. I don't know about Express. As a start look under the Digidesign or Avid folder under/Applications.

Here is your most basic install/setup http://akmedia.digidesign.com/suppor...uide_80354.pdf What would be good to hear is you followed those exact instructions.

All the main documentation for Pro Tools v10 family is here http://avid.force.com/pkb/articles/e...guide/en419211. You should include the (imposing looking) Pro Tools 10 reference Guide. That is the only place to get lots of detailed information, especially once you have basic stuff working. Express is basically just a crippled version of standard Pro Tools 10. And without an Express specific gettign started guide the Pro Tools 10 Reference Guide is your place to be.

YouTube -- lots of likely useful videos. http://lmgtfy.com/?q=getting+started...%3Ayoutube.com (you can narrow the search to express and see some specific stuff, but your problem is more likely not Express specific).

Here is a curated beginners list... http://www.sweetwater.com/sweetcare/...ith-pro-tools/

Again we cannot guess what you are trying to do. Are you trying to hear prerecorded audio in a session? Do you even have any audio in the session at all? Are you trying to track a microphone? keyboard? guitar? To an audio track? Or are you confused and trying to use an Instrument track for audio? How the hell can we guess? I suggested *exactly* what you should try if you don't have a tutorial/demo session. Did you try that?

And again.... and provide info on your system etc. as asked for under the "Help us Help You - READ THIS Before Posting!" link above on this and every other DUC Web page.

And example info would include what exact make/model headphone (Skull Candy is a brand, what exact make/model?), a description of what audio content you are trying to hear, what all the Solo knobs are set to, whether waveforms show up in the Pro Tools edit windows or whether the Pro Tools meters move, etc. when you press play. We cannot just guess what the hell it is you have and are trying to do....

Post screenshots of the edit window showing the tracks you are trying to play. Make sure that screen shot clearly shows the IO input and output sectors on the tracks (if you don't understand that ask).

Last edited by Darryl Ramm; 11-01-2014 at 11:38 PM.
Reply With Quote
  #5  
Old 11-01-2014, 10:36 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,042
Default Re: PT Express - No Sound

Do you have the Fast Track Pro or the Solo? You're giving conflicting info.

The Fast Track Pro never worked with Pro Tools Express. Pro Tools Express only works with:
  • Fast Track Solo
    Fast Track Duo
    Mbox (3rd Gen)
    Mbox Mini (3rd Gen)
    Akai EIE Pro
    Akai MAX49
    Akai MPC Renaissance
    Akai MPK88
    Akai MPK61
    Akai MPK49
    M-Audio Axiom AIR 61
    M-Audio Axiom AIR 49
    M-Audio M-Track Quad
    M-Audio M-Track Plus
    M-Audio Vocal Studio Pro
Pro Tools Express is not qualified to run on Mavericks.
Version 10.3.4 is officially qualified and recommended for:

Pro Tools Express systems with Mbox (3rd Gen), Mbox Mini (3rd Gen), Fast Track Solo and Fast Track Duo on Mac OS X 10.7.4, 10.7.5, 10.8, 10.8.2, 10.8.3 or Windows 7 SP1
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2019.10, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cant hear my recording or sound in pro tools express proudmom Pro Tools Express on Mac OS X 1 06-10-2014 10:36 AM
No playback sound in Pro Tools Express ramadei Pro Tools Express on Mac OS X 3 10-31-2013 02:51 AM
Pro Tools Express with M-Track Plus and ASIO 4all -can't get sound Redbirdi Windows 1 07-16-2013 07:05 PM
No sound for final cut express? digifriend 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-16-2009 06:24 PM
digi 002r, no sound with final cut express... ZMUSIC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-12-2004 07:16 PM


All times are GMT -7. The time now is 09:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com