Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-30-2008, 08:55 AM
sambeau sambeau is offline
Member
 
Join Date: Apr 2007
Location: Wind Lake, WI
Posts: 70
Default PT shuts down & restarts my 003 rack - - sometimes . . .

My second nagging issue. PT works great once it has started - but, I have a couple of nagging issues that occur when I try to start up PT. I've had PT for 2 yrs - upgraded to 7.4 at the beginning of the year.

Sometimes when I start PT:
-PT looks like it is starting up - flashing all of the messages of what it is doing

-when it gets to 'setting up MIDI', it will sometimes shut down my 003 rack hardware & restart it - - the hardware actually powers down & powers back up - - I hear the windows 'bells' that indicate that a plug in has been lost & then found & then PT continues to start up completely

-Once PT is up, my rack 003 does not work at all - if I try things, it eventually gives different errors including world clock error

-To get out of this, I shut down PT & restart & everything works fine

Again, once it is up, it works great. It is just very frustating to go though this. Any suggestions would be appretiated!!!
Reply With Quote
  #2  
Old 08-31-2008, 08:21 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,866
Default Re: PT shuts down & restarts my 003 rack - - sometimes . . .

Check the troubleshooting thread. Update the PACE drivers and maybe run the dual core hotfix(search the DUC or microsoft.com for that).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random restarts mgmazzei macOS 2 02-09-2013 07:56 AM
On startup-PT 8 shuts down my 003 rack and hangs sambeau 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-23-2010 02:17 PM
003 Rack shuts down on its own please help. Run Down 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-21-2008 11:35 PM
002 Rack restarts my system NUJUNGL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-24-2006 06:34 PM
G4 restarts when shuts down! speedyk5 Pro Tools TDM Systems (Mac) 9 05-30-2002 01:23 AM


All times are GMT -7. The time now is 09:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com