Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-12-2018, 08:32 PM
drewf2 drewf2 is offline
Member
 
Join Date: Dec 2018
Location: perth, western australia
Posts: 3
Default Midi notes wont fire simultaneously

I have an issue with midi in pro tools 10. I am using steven slate as an insert to an instrument track in pro tools, where i write midi drums. The problem is when two or more midi notes are played at the same time (like a kick and cymbal) on the grid only one will sound. If i slightly nudge one note so they are not perfectly in line then both sound (refer screenshot attached).

Steven slate only picks up one note being triggered so it is definitely a pro tools issue not the drum program. I am sure this is an easy fix but for some reason everything I try has not helped! Any advice would be greatly appreciated.
Attached Images
File Type: jpg 48260373_10157997678411982_2198736394686300160_n.jpg (38.8 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving MIDI notes and control data (sustain) simultaneously? tobbenos Tips & Tricks 14 09-24-2014 12:29 PM
Instrument track issue, hear midi notes,but wont record siga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-19-2012 03:11 PM
Updated to 10.6.8 from 10.6.7 , PT9 wont fire up!!! Panacci macOS 4 12-02-2011 04:45 PM
Digi 002 wont fire up CartoonBrad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-20-2004 10:37 PM
Red MIDI notes wont play j20056 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-14-2002 03:18 PM


All times are GMT -7. The time now is 10:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com