Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2008, 01:53 AM
alockstrom alockstrom is offline
Member
 
Join Date: Mar 2008
Posts: 7
Default JAGGED CLICK & COUNTER DURING RECORDING

Iīm having problems with my Pro Tools 7.3.1cs to start recording.

I just got a Dell XPS m1530 (3g ram, 2,4Ghz Double-Core, 7200rpm harddrive (internal), and have installed it with Mbox 1 (connected via usb), Windows XP and all the drivers that are needed and everything is working except that when Iīm in Pro Tools and have setup everything for recording for example a audiotrack, when I try to record the counter move slowly (at first not at all) and when Iīm using a click it just jags (donīt know if itīs the right word in english, BUT the click and counter is not even).

The cpu usage is not high at all! And I have had my friend who knows quite a lot about PT to do PT-tweaks and settings. And he canīt find the solution of the problem. Could it be something with midi-sync?

When Iīm using for example plugins and stand-alone instruments like Amplitube, Guitar Rig, Akoustik Piano, B4 II theyīre working just fine. So it doesnīt seem to be the computers power that is the problem.

What can the problem be?

Would the PT 7.4 work better? Or maybe earlier versions or with Vista?

I just want and need this to work!

Thanks for your help!
Reply With Quote
  #2  
Old 05-18-2008, 03:11 AM
mano111 mano111 is offline
Member
 
Join Date: Jun 2007
Posts: 1,267
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

Sounds like you havent installed the dual core hotfix. that one is a must

also good idea would be to read the XP troubleshooting thread and implement all the nececery tweaks listed.
__________________
i7 2600K @ 4.4GHZ -- Intel DP67BG B3 -- 8GB DDR3 1600 -- Crucial SSD
PTLE 8.0.4cs2 -- DIGI 003R -- DV toolkit -- Waves 9
Reply With Quote
  #3  
Old 05-18-2008, 03:19 AM
alockstrom alockstrom is offline
Member
 
Join Date: Mar 2008
Posts: 7
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

How do I install dual core hotfix??

And you mean the troubleshooting XP in Digidesigns site?
Reply With Quote
  #4  
Old 05-18-2008, 03:41 AM
mano111 mano111 is offline
Member
 
Join Date: Jun 2007
Posts: 1,267
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

general troubleshooting thread XP

its a thread in the LE forum's first page


Quote:
if you're running a dual-core processor, make sure to install the Windows XP Dual Core Hotfix:

http://support.microsoft.com/kb/896256
__________________
i7 2600K @ 4.4GHZ -- Intel DP67BG B3 -- 8GB DDR3 1600 -- Crucial SSD
PTLE 8.0.4cs2 -- DIGI 003R -- DV toolkit -- Waves 9
Reply With Quote
  #5  
Old 05-20-2008, 01:14 AM
alockstrom alockstrom is offline
Member
 
Join Date: Mar 2008
Posts: 7
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

Iīve tried both the hotfix and the XP-settings that you recommended, but I still have the same problem.

When Iīm hitting record and play either the click jags or the recording wonīt start!

Whatīs the problem? Could it be that my laptop compatibility sucks?
Reply With Quote
  #6  
Old 05-20-2008, 05:07 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

Quote:
Could it be that my laptop compatibility sucks?
Hard to say without more details about it. (but probably so) What you posted above is too basic/generic for any of us to say for sure.

You said you are recording to the internal hard drive? There are a few reasons why that is not recommended; most laptop hard drives are too slow for streaming audio to/from, normal operations of the system can interfere with streaming audio to/from the drive, and most times errors occur when you do.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #7  
Old 05-20-2008, 05:29 AM
tkalayci tkalayci is offline
Member
 
Join Date: Apr 2008
Location: Turkey
Posts: 14
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

Hi, I had the same problem and the hot fix absolutely fixed it. Are you sure you made the registry change? The value should be set to 1 (ms article seems confusing). Here's a link with screenshots:
http://blog.empas.com/bluent/read.ht...77333&c=258396
Reply With Quote
  #8  
Old 05-20-2008, 09:58 AM
alockstrom alockstrom is offline
Member
 
Join Date: Mar 2008
Posts: 7
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

I cant find the hotfix under install/uninstall programs when I have tried to install it. I must have the Swedish version, since my OS is swedish. When I try the english hotfix it says that itīs not compatible with the language on my OS. I thought I had installed it, but now I see that I havenīt. I donīt get a window that says that my computer should be restarted. Instead the window says that the installation of the file is being finished and then I click finish and the window closes and nothing happens.
Reply With Quote
  #9  
Old 05-20-2008, 10:15 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

On this Microsoft page you can change the language to Swedish before you download.

If you have any problems after that, you really should contact Microsoft.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #10  
Old 05-20-2008, 02:07 PM
alockstrom alockstrom is offline
Member
 
Join Date: Mar 2008
Posts: 7
Default Re: JAGGED CLICK & COUNTER DURING RECORDING

It doesnīt seem that the hotfix is installed right for me! Directions told me that a window should come up which says that Iīm going to restart my computer, but it doesnīt! I only get a window that says that I should click finish to finish the installationsprocess of the hotfix, but nothing more happens! And I canīt locate that it is installed either... what can this problem be?

/alockstrom
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Click/counter stuck on 8th notes dankin macOS 1 09-25-2012 03:15 PM
Main Counter doesn't update when I click the timeline Grizz1978 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-25-2011 06:40 PM
Main counter mode not switching using "counter" switch bashville ICON & C|24 2 08-07-2009 04:07 PM
HELP!!! Bizzare click track/counter problem oneson2k 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-16-2005 07:45 AM
Jagged waveform drawing ajs Pro Tools TDM Systems (Mac) 2 11-19-2004 03:28 PM


All times are GMT -7. The time now is 11:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com