Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2014, 05:59 AM
JustinCnut JustinCnut is offline
Member
 
Join Date: Mar 2013
Location: Montreal
Posts: 14
Default Onyx 1640i Protools 10

Hi PT Users!

I've been using my Mackie 1640i as my interface because I like the fact that I can bring back my tracks onto my 1640i to make more of an outboard mix with my outboard compressors, eq's etc etc.. anyways, I set my SUBMIX (All my busses and tracks go to my SUBMIX and my SUBMIX goes to my master fader) to channel 15-16 on my 1640i board and now, when I go in PT, when I adjust the volume fader, its not reducing the volume or augmenting it... I have no idea what's going on and it made me look kind of like a fool infront of my client haha.

I have an i7 Imac with 16gbs of Ram and OSX Lion.

Anyone have any idea?
Reply With Quote
  #2  
Old 05-09-2014, 06:34 AM
JustinCnut JustinCnut is offline
Member
 
Join Date: Mar 2013
Location: Montreal
Posts: 14
Default Re: Onyx 1640i Protools 10

Actually, the volume goes down but the Volume Signal on the Fader doesn't change.... So Imagine I just imported a track that was recorded hot (in the high yellow) and I bring down the fader, its still gonna tell me its in the high yellow but the volume will go down... weird?
Reply With Quote
  #3  
Old 05-09-2014, 10:40 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,074
Default Re: Onyx 1640i Protools 10

Pre or Post Fader metering?

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #4  
Old 05-09-2014, 12:58 PM
JustinCnut JustinCnut is offline
Member
 
Join Date: Mar 2013
Location: Montreal
Posts: 14
Default Re: Onyx 1640i Protools 10

I'm an idiot. Thanks! lol
Reply With Quote
  #5  
Old 05-09-2014, 01:05 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,168
Default Re: Onyx 1640i Protools 10

Quote:
Originally Posted by JustinCnut View Post
I'm an idiot. Thanks! lol
No you're not, only learning new stuff
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 and the Mackie Onyx 1640i DonaldM Windows 38 01-22-2013 06:54 PM
Mackie Onyx 1640i and PT 10 Stig Eliassen General Discussion 5 08-08-2012 03:13 AM
CPU Overloads? PT 9.0.3/Mac OS 10.6.3/Onyx 1640i SDB_12 macOS 3 12-08-2011 04:12 PM
Mackie onyx 1640i kelsey macOS 2 09-08-2011 09:20 PM
Mackie Onyx 1640i gbwmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-17-2010 10:50 AM


All times are GMT -7. The time now is 08:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com