Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2005, 04:28 AM
maccool maccool is offline
Member
 
Join Date: May 2004
Location: UK
Posts: 398
Default System Usage window.

In the System Usage window I see a line like a peak indicator which rides ahead of the usage bar. What precisely does this indicate?
__________________
Dual 2.0 G5, 10.4.6, PTLE 7.1, 002R
Reply With Quote
  #2  
Old 04-15-2005, 10:05 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,601
Default Re: System Usage window.

I think it works like a peak hold indicator where it shows for a few seconds after the peak usage has eased up.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 04-16-2005, 01:37 PM
maccool maccool is offline
Member
 
Join Date: May 2004
Location: UK
Posts: 398
Default Re: System Usage window.

I played around with it a bit more, and it seems to indicate the adequacy of the H/W Buffer size for the active plug-ins.
__________________
Dual 2.0 G5, 10.4.6, PTLE 7.1, 002R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Usage Window not as described dts350z Pro Tools 10 1 11-09-2011 05:07 PM
Help with System Usage Window!! Drummersound Pro Tools TDM Systems (Mac) 4 09-12-2011 08:48 AM
System Usage Window zlr77 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-09-2011 09:54 AM
system bar in sys usage window hobo123455 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-01-2004 02:21 PM
system usage window?? carbomb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-03-2002 07:54 AM


All times are GMT -7. The time now is 05:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com