Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-11-2013, 01:52 PM
joe979xx joe979xx is offline
Member
 
Join Date: Jul 2013
Location: Staten Island, NY
Posts: 2
Default Pro Tools SE unable to locate Avid Hardware error WIN 8?

I installed ProTools SE (ver. 8.03) software and connected my M-audio keyStudio keyboard to my pc. When I try to open Pro Tools SE, I keep getting the error "unable to locate Avid Hardware."

I'm using WIN 8 and an HP Laptop.

Anyone know how I can fix the problem?

Thanks,
Joe
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to locate Avid Hardware fosterfreeze Pro Tools SE and Essential (Win) 7 03-05-2014 09:59 AM
Unable to locate Avid hardware. Avid Pro Tools SE 8.0.3 (M-Audio KeyStudio 49) azndisast3r Pro Tools SE and Essential (Win) 3 09-21-2013 02:31 PM
Unable to locate Avid hardware michaelrowe Pro Tools 10 5 12-17-2012 08:44 AM
Unable to locate Avid hardware... torrror Pro Tools SE and Essential (Win) 0 05-28-2012 03:23 PM
AVID SUPPORT - DIGI002 CONSOLE - Unable to locate Digidesign Hardware bdeivert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 04-01-2011 04:21 PM


All times are GMT -7. The time now is 07:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com