Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2004, 07:07 PM
lane8 lane8 is offline
Member
 
Join Date: Jun 2002
Location: Mechanicsville, VA
Posts: 7
Default no numerical display in edit or transport windows

When I launch PT 6.2.3 I don't have any numbers displayed on the screen. No cursor position, or bar beat position. How do I correct this anamoly? I couldn't find the subject on the DUC!! Help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transport Mode on Numerical Keypad Not Working thegun Post - Surround - Video 0 04-16-2010 07:48 AM
Display different tracks in Edit/Mix Windows? original_min 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-12-2008 06:35 PM
No Mix/Transport/Edit windows in New Session! justSteve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-22-2003 10:25 PM
Mix, Edit and Transport Windows powerjoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-08-2003 08:26 PM
A display delay when i change Edit\Mix or Mix\Edit jeam25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-27-2002 01:13 AM


All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com