Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2020, 08:58 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,766
Default ⚠️ Pro Tools First 2020.9 Crashing RESOLVED ⚠️

A critical bug has been discovered in Pro Tools | First 2020.9 that crashes the software on launch and appears to occur on macOS versions 10.11.6 – 10.15.6.

To resolve this issue, please follow the steps below:

1. Navigate to the Applications folder
2. Delete the Pro Tools | First application
3. Reinstall Pro Tools | First from your MyAvid or Avid Link Account

https://avid.secure.force.com/pkb/ar...rst-20-9-Alert
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amplitube 4 crashing PT 2020.5 Windows? mkosacek AAX Plug-ins 3 09-04-2020 04:34 PM
PT 11.1.3 Crashing On Loading - Potential Plug-In Issues [RESOLVED] jb_trm Pro Tools 11 23 07-03-2018 05:01 AM
D-Command Crashing PT Issue - Resolved. YYR123 ICON & C|24 1 01-15-2018 05:53 AM
Apollo users: Crashing and bugs in Pro tools resolved. stacyodellnyc Pro Tools 12 1 11-22-2015 10:40 AM
Pro Tools HD8 Crashing on startup [RESOLVED] bookerb macOS 4 07-18-2014 01:57 PM


All times are GMT -7. The time now is 05:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com