Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-16-2012, 06:55 AM
maxhb maxhb is offline
Member
 
Join Date: Jul 2012
Location: belo horizonte
Posts: 1
Default Pro tools se blue screen on windows 7

I get bluescreen everytime i try to load protools se.
i´m using windows 64 sp1
crash reports who problems with
stdriver64.sys
ad sometimes
ntoskrnl.exe

can you help me? thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Blue Screen of Death justus1900 General Discussion 6 11-05-2013 11:41 AM
Mbox 2 mini blue screen, pro tools 8 le, newly installed windows xp Brotherjontheother 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-10-2013 12:21 PM
Blue Screen and AMD Windows 7 PC yagga121 Windows 5 02-28-2012 08:34 AM
Blue screen of Death on windows 7 laptop when installing Pro Tools 8 gamwtonxristo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-11-2010 05:19 PM
i7 and Windows 7 blue screen of death beallstreet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-08-2010 02:47 PM


All times are GMT -7. The time now is 05:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com