Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2018, 08:25 AM
DJ Rae C's Avatar
DJ Rae C DJ Rae C is offline
Member
 
Join Date: Mar 2009
Location: South Lanarkshire
Posts: 56
Default PT10HD Plugin Xpand2 Issue

I have a small issue with Xpand 2 in that I select instrument that I wish to use, but it goes into compare more and won't turn off, don't recollect asking it to compare instruments etc how does one stop it going into auto compare mode as I've not been able to find anything as yet, help appreciated
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to get xpand2 plugin-ins settings select to work Waverly Harris Pro Tools 10 7 10-25-2018 10:22 PM
Issue with Waves v9 in PT10HD dannymeltzer RTAS & TDM Plug-ins 11 04-21-2015 12:18 AM
Nugen ISL Issue PT10HD rantanplan Post - Surround - Video 4 10-22-2014 10:26 AM
PT10HD playlist performance issue Audio_Vision Post - Surround - Video 1 12-12-2011 10:33 PM
xpand2 issue.. jozvuk Pro Tools M-Powered (Win) 0 01-05-2010 12:50 AM


All times are GMT -7. The time now is 08:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com