Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-23-2007, 08:20 PM
cavalry cavalry is offline
Member
 
Join Date: Jan 2007
Posts: 1
Default Question from a Newbie - RE: Automatic Punch-In

Hi-
First post and first PT project. I am using LE 7.3.1. On the 2nd attempt at trying to automatically punch a vocal part yesterday my session ( at least to me ) started acting funny. Basically i could not use my cursor (w/selector tool) to select the starting point of my punch in. It's maddening and I can't figure out what I touched or did. Any ideas on a workaround or a way to restore to previous settings.

thanks in advance.

zac
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Delay Compensation question timeey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-12-2012 02:36 PM
automatic delay compensation question anth Pro Tools 10 4 06-23-2012 06:55 AM
Monitoring/Punch Question Cal D Pro Tools M-Powered (Win) 2 05-12-2011 02:37 PM
Quickpuhch/automatic punch out - Paper Reference Manual Available? jneher Pro Tools 9 3 02-20-2011 07:58 AM
Urgent! Automatic punch-in/punch-out for Mbox 7.0 tymeless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-11-2007 05:44 PM


All times are GMT -7. The time now is 08:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com