Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2019, 02:17 PM
johnnyv johnnyv is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA USA
Posts: 1,062
Default D-control talkback light doesn't work

Talkback button is working fine. But only light doesn't work.
Anyone has idea how to fix it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 003 Still Doesn't Work as a Control Surface in 9.02 rjkool Windows 11 03-13-2011 04:24 PM
003 Rack Host light doesn't light...pt crash Kourquie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-03-2010 09:07 AM
Mbox 2's Light Doesn't light up and protools shuts me off Adam Mason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-17-2007 01:40 PM
Clip Light Doesn't Work In Playback brianpatrick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-07-2003 09:06 AM
SSD..updated firmware, now light just flash, doesn't work!! HELP!! maxtraxstu Pro Tools TDM Systems (Mac) 6 01-18-2000 03:52 PM


All times are GMT -7. The time now is 01:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com