Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-23-2011, 06:29 AM
ARTHANOR Productions ARTHANOR Productions is offline
Member
 
Join Date: Feb 2006
Location: Geneva, Switzerland
Posts: 183
Default Pro Tools 9.0.5 crashing just after startup

Dear All,

I have tried everything, trash preferences etc. But ProTools 9.0.5 will constantly crash after startup, right after having scanned all the plugins and be ready to start...

I am running OSX 10.6.7.

Needless to say I had to downgrade to 9.0.3 for the time being !

Thanks,
__________________
David Hadzis
ARTHANOR Productions

http://www.arthanor.com
Reply With Quote
  #2  
Old 08-23-2011, 09:20 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Pro Tools 9.0.5 crashing just after startup

All plug-ins up to date?
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #3  
Old 08-23-2011, 11:19 AM
Stiff Stiff is offline
Member
 
Join Date: Aug 2003
Location: Lund, Sweden
Posts: 4,101
Default Re: Pro Tools 9.0.5 crashing just after startup

Move all your plugins to a temporary folder and add them back one by one, starting and restarting Pro Tools with each one. If you have a lot of plugins you can take them and in chunks to narrow down which plugin it might be causing the problem.

Why do I immediately suggest this? Because it happened to me. The problem turned out to be my Flux plugins.

Good luck.
__________________
Daily news & reviews
www.ProToolerBlog.com
Reply With Quote
  #4  
Old 08-23-2011, 01:23 PM
ARTHANOR Productions ARTHANOR Productions is offline
Member
 
Join Date: Feb 2006
Location: Geneva, Switzerland
Posts: 183
Default Re: Pro Tools 9.0.5 crashing just after startup

Many thanks for this.
Does that mean that even if my plugins are up to date, they are not necessarily compatible with 9.0.5 ?
If this is the case, I'd rather wait ! )
__________________
David Hadzis
ARTHANOR Productions

http://www.arthanor.com
Reply With Quote
  #5  
Old 08-23-2011, 01:49 PM
Farmer Dave Farmer Dave is offline
Member
 
Join Date: Jan 1999
Location: Marin County, CA USA
Posts: 977
Default Re: Pro Tools 9.0.5 crashing just after startup

Are you using any plug-ins from Fluxhome.com? I'm using TRAX & HEar, and 9.0.5 will not finish launching with those. I just tried their latest versions (1.1.9) this morning with no luck so went back to 9.0.3 for the 2nd time now.
Reply With Quote
  #6  
Old 08-23-2011, 01:53 PM
ARTHANOR Productions ARTHANOR Productions is offline
Member
 
Join Date: Feb 2006
Location: Geneva, Switzerland
Posts: 183
Default

Yes indeed !
Oh well, I guess I will just wait for 9.0.5 until this is solved !
Thanks for the heads up
David
__________________
David Hadzis
ARTHANOR Productions

http://www.arthanor.com
Reply With Quote
  #7  
Old 08-24-2011, 08:06 PM
raindog raindog is offline
Member
 
Join Date: Sep 2006
Posts: 13
Default Re: Pro Tools 9.0.5 crashing just after startup

Hey Guys,

Had the same issue too upgrading to 9.0.5 - I removed my flux pure compressor and it started up no worries.

Thanks!
__________________
Intel Imac 2.33 Ghz 2 duo 2gigram, macbook 1.83ghz intel core duo 512ram, Mbox Pro, Alesis m1 active mk2, korg microKontrol,
Reply With Quote
  #8  
Old 08-25-2011, 05:32 AM
ahendy ahendy is offline
Member
 
Join Date: Jan 2009
Posts: 19
Default Re: Pro Tools 9.0.5 crashing just after startup

I had the same issue. Turned out it was Vocalign Pro causing it. Moved it to the temp folder, had no issues since. 9 times out of 10 when Pro Tools is crashing during startup, it's a plugin related issue.
Reply With Quote
  #9  
Old 08-25-2011, 03:28 PM
GuitarTone GuitarTone is offline
Member
 
Join Date: Aug 2011
Location: los angeles
Posts: 11
Default Re: Pro Tools 9.0.5 crashing just after startup

I removed all my plugs and it still crashes. Anyone know how to trash preferences in LION? The pre-lion directions state "user -> your name -> library". But in Lion under "User -> your name" there is no "library" folder anymore. Any one figure this out yet?
Reply With Quote
  #10  
Old 08-26-2011, 09:20 AM
houser houser is offline
Member
 
Join Date: Sep 1999
Location: Santa Monica
Posts: 657
Default Re: Pro Tools 9.0.5 crashing just after startup

I have noticed a crash at startup when core audio is already open.
Have you tried opening PT first after making sure no other audio app is using core audio?
Also, Apple hid the ~/Library folders in Lion.
If you care to experiment type this into terminal to unhide that folder:
chflags nohidden ~/Library

Seemed to help for me on startup for some plugins.
DIsclaimer: don't do it if you are unsure or have work to do.
FWIW YMMV are always appropriate acronyms and this is after all a beta ...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.1 and 10.3.8 crashing on startup. spoljar Getting Started 1 01-17-2014 11:59 PM
Pro Tools 11 Crashing on startup grum macOS 4 01-07-2014 10:45 AM
Pro Tools 10.3.7 crashing on startup kaiwelch macOS 10 11-24-2013 01:21 PM
Pro Tools 8 crashing on startup Count Validus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-13-2009 11:16 PM
Pro Tools crashing at startup Jóhannes Bjarnason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-10-2006 06:04 AM


All times are GMT -7. The time now is 05:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com