Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2019, 11:08 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 966
Default Guitar Playback?

Hello guys,

First off, I didn't get my problems sorted with the Guitar Input and Bias products. I had some back and forth with one of the Avid guys who responded to my original question, but, there was no resolution. I ended up having to use re-amp to stop the signal of the Eleven rack coming through into Pro-Tools altogether when using the Bias stuff.

But this question has nothing to do with that this is a new one :) Now I want to play back what I have in ProTools, you know, using transport to play the MIDI tracks, and VST drums, and loop it like a 'backing track' - fine can do that easy enough. But what I want to do is be able to play along with the 'backing track' using my guitar, either the Eleven Rack sounds or Bias tools - don't really care which - I can get the sounds I want with each, but, without recording the guitar and using the studio monitors attached to ProTools to hear the backing tracks and guitar together (again without recording).

Now is this possible? I want to do this for practice purposes because I really suck at guitar and don't want to have to continually record stuff I won't be keeping.

Thankyou and Regards.
V.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear my guitar during playback 7headed Getting Started 6 06-18-2014 06:00 AM
Getting signal and dry guitar sound but no playback. gcross86 Pro Tools Express on Mac OS X 2 01-09-2013 11:22 AM
Guitar buzz on playback Cone8834 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-15-2010 07:38 AM
Guitar Input Only -- Playback Noise WesleyPipes Pro Tools M-Powered (Win) 0 09-03-2010 05:10 PM
Can't hear guitar on playback only in record..... northwinds Pro Tools M-Powered (Win) 1 10-29-2007 07:39 AM


All times are GMT -7. The time now is 03:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com