Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-20-2018, 12:44 PM
chrismeraz chrismeraz is offline
Member
 
Join Date: Jun 2006
Posts: 334
Default All faders and pan pots are greyed out

So today I opened a session and all my faders and pan pots are faded/transluscent/grey. Everything works normally. I can record and play with no problems. What is this?

Attached Images
File Type: jpg Untitled.jpg (53.7 KB, 0 views)
__________________
Windows 10
Apollo 8
Pro Tools Native
i7 8700K, 32GB RAM
Reply With Quote
  #2  
Old 04-20-2018, 01:03 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,206
Default Re: All faders and pan pots are greyed out

Hmmm, first suggestion is to change the output assignment to something else(like any open stereo bus) and then change back to your desired output It looks to me like you are using a midi track AND an instrument track? Why not simply use an instrument track and record midi directly onto that?(and you can copy/paste the midi from your midi track, to the instrument track. But you will need to go to the top and re-assign midi to MiniGrand). I do lots of instrument tracks with piano, organ, Wurly, Strings, etc, and almost never use separate midi tracks
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 04-20-2018, 01:09 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,188
Default Re: All faders and pan pots are greyed out

It's this:
http://duc.avid.com/showthread.php?t=384075
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Faders Greyed Out In Sessions Siegfried Meier Pro Tools 12 5 12-12-2016 11:37 AM
Midi IO not shown in AMS or is greyed out. When greyed out no MIDI options in Tools drewsmith Pro Tools TDM Systems (Mac) 3 10-15-2011 06:21 PM
Calibrating Trim Pots, Pots not responding D-Street Pro Tools TDM Systems (Mac) 9 09-04-2010 10:01 AM
Frozen Pan Pots and Faders!Please assist barismanco123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-23-2009 02:45 PM
Cleaning Faders and Pots R SCHLESINGER ICON & C|24 0 08-31-2002 08:07 PM


All times are GMT -7. The time now is 01:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com