Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2002, 06:18 PM
phdumas phdumas is offline
Member
 
Join Date: Dec 2000
Location: Moncton, New Brunswick Canada
Posts: 175
Default Access Violation Error

I was playing with some tracks tonight duplicating a drum part (crtl + D) and got access violation error. It kept trying to access my a drive. I saved (crtl + S) and exited. I couldn't restart pro tools so I shut down my computer and open pro tools and everything was fine. Just thought it was weird. Any suggestions on what caused it.

Thanks
Philippe Dumas
__________________
Philippe Dumas
Reply With Quote
  #2  
Old 02-25-2002, 06:19 PM
phdumas phdumas is offline
Member
 
Join Date: Dec 2000
Location: Moncton, New Brunswick Canada
Posts: 175
Default Re: Access Violation Error

Hello??????????????
__________________
Philippe Dumas
Reply With Quote
  #3  
Old 02-25-2002, 07:15 PM
Mark_Knecht Mark_Knecht is offline
Member
 
Join Date: Apr 2001
Posts: 2,500
Default Re: Access Violation Error

Hi,
These things happen once in awhile. Were you editing audio or MIDI? I got an access error violation when I have sustain pedal stuff visible and tried to copy a region.

Didn't have to shut down though.

Cheers,
Mark
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT LE 8.0.4 Access Violation Error phaust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-02-2010 06:02 AM
Access Violation Error... BaseHead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2008 05:07 AM
Access violation error, I don't know why... tamasdragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-13-2008 06:42 PM
Access Violation Error?!!!?!????!!!!!!????? jaaypeso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-20-2007 09:53 AM
"Access Violation" error with LE 7.3 XP RSSstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-05-2007 12:31 PM


All times are GMT -7. The time now is 12:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com