Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-27-2010, 09:28 AM
node100 node100 is offline
Member
 
Join Date: Feb 2010
Posts: 13
Default Re: access violation error - How to Fix?

...also don't use ATI Catalyst or something like this. Even if it COULD work....... only the simple video driver......
Reply With Quote
  #12  
Old 02-27-2010, 03:06 PM
caruso7r caruso7r is offline
Member
 
Join Date: Oct 2001
Location: Los Angeles, CA
Posts: 842
Default Re: access violation error - How to Fix?

FYI. The sandra report is a report for us to see the full specs of your computer so you wouldn't have to type it down yourself as it would be a MAJOR pain to do so and probably not as accurate. The sandra report has been a recommendation on here for a long time so please don't take any offense to it. EDIT: FYI in the future you can choose how to generate the report within the program and I would suggest you choose as a .txt file so you can copy and paste the necessary info we would need just in case you came across an issue in the future which hopefully you won't.
__________________
John
Pro Tools 12.5
Macbook Pro & Windows 7 Ultimate 64 Bit

Reply With Quote
  #13  
Old 02-28-2010, 10:13 AM
babaji babaji is offline
Member
 
Join Date: Feb 2010
Location: L.A.
Posts: 7
Default Re: access violation error - How to Fix?

Thanks for the input. My computer is dedicated to audio, so your good suggestions have already been followed. I'll do a PT update to 8.01 and see how that goes; then update to 8.03 if necessary.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT LE 8.0.4 Access Violation Error phaust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-02-2010 06:02 AM
Access Violation Error... BaseHead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2008 05:07 AM
Access violation error, I don't know why... tamasdragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-13-2008 06:42 PM
Access Violation Error?!!!?!????!!!!!!????? jaaypeso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-20-2007 09:53 AM
Access Violation Error phdumas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-25-2002 07:15 PM


All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com