Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2010, 12:03 PM
useyourwood useyourwood is offline
Member
 
Join Date: Sep 2009
Location: Dallas
Posts: 7
Default M-Powered not seeing MPT2

I have an iLok lic with MPT2 and M-Powered on it but when I load M-Powered it keeps saying that the MPT2 products(eleven Le, Smack Le, etc..) are not licenced? I logged on to iLok and the lic is there . Downloaded the install from Digidesign (XXX_57557.zip). Any thoughts..?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPT2, but no Structure LE <?> VanDerGraf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-25-2009 03:27 PM
problems - MPT2 on LE 7.4.2 rpm1nj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-09-2009 10:38 AM
What's takibg so long?? MPT2 Rithem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-05-2009 04:58 PM
So is it safe now t upgrade from MPT to MPT2? Jeff_C 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-22-2008 10:58 PM
mpt2 install conviction 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-21-2008 04:52 PM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com