Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2013, 01:16 PM
nbdstix nbdstix is offline
Member
 
Join Date: Nov 2009
Posts: 1
Default Cursor stuck at the beginning of session

This is probably simple. I cannot insert my cursor into my session where I want. It always starts at the beginning, therefore I cannot edit. What can I do to undo this?
Thx
Reply With Quote
  #2  
Old 03-18-2013, 01:30 PM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: Cursor stuck at the beginning of session

Sounds like it could be : Options > link timeline and edit selection is unchecked ?

Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #3  
Old 03-28-2013, 09:55 AM
mdb mdb is offline
Member
 
Join Date: Aug 2009
Posts: 108
Default Re: Cursor stuck at the beginning of session

Better late response than never: It could also be that the Preroll is accidentally set to one hour or more.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback at the beginning instead of where the cursor is RuffinMedia macOS 0 09-16-2012 09:11 PM
cursor stuck on "scrub" frailnail 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-30-2007 11:31 PM
Playback only from session beginning sherships 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2006 10:03 AM
Can I add 1 min of time at beginning of session? McBoob 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-25-2005 03:36 PM
Cursor at beginning=mute VI? ricren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-01-2004 07:55 PM


All times are GMT -7. The time now is 06:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com