Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2006, 01:31 PM
BGee BGee is offline
Member
 
Join Date: Aug 2006
Posts: 122
Default PT 7.3 Workspace Bug

Seeing an annoying problem in 7.3 - I arrange my workspace and browser windows the way I want them, command click preset 1 to store the setup, then when I recall the preset, the "date indexed" column, which I always remove from the primary pane (the left pane of the workspace/browser) gets added back to the primary pane. So the bug in a nutshell is that you can't store a preset the moves the date indexed column to the right pane of the workspace/browser. PT always puts it back on the left. Please fix. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Workspace Desnica Pro Tools 10 3 11-21-2012 01:23 AM
any changes about workspace? bjkalahann macOS 0 10-21-2011 11:09 AM
Workspace RecRoom Post - Surround - Video 8 01-14-2009 07:48 PM
Workspace bug?? Numi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-25-2008 05:22 PM
BDM Workspace Ronbfp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-05-2004 08:20 AM


All times are GMT -7. The time now is 04:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com