Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2013, 09:19 PM
DrumEatDrum DrumEatDrum is offline
Member
 
Join Date: Jan 2006
Posts: 37
Default 500 Internal Server Error We're sorry but the web server encountered an unexpected c

I purchased PT 11 crossgrade.

I got part of the installer to download.

But when I go back to "my products" to get the rest, all I get is

500 Internal Server Error

We're sorry but the web server encountered an unexpected condition that prevented it from fulfilling your request.


Over and over and over and over.


It doesn't matter if I click

All the same error



last night, this morning, tonight. I've been trying to days to get all of the upgrade downloaded.



What's the point of paying for an upgrade if Avid's servers can't make the download available?



I really miss when a PT upgrade meant getting a disk in the mail.
Reply With Quote
  #2  
Old 07-03-2013, 10:10 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,819
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

I'm not getting any errors with Firefox on Mac OS today.

Have you tried a different web browser, and which one are you using now?
__________________
Bruce Paine
System Details
Reply With Quote
  #3  
Old 07-03-2013, 10:24 PM
DrumEatDrum DrumEatDrum is offline
Member
 
Join Date: Jan 2006
Posts: 37
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Quote:
Originally Posted by Bruce Paine View Post
I'm not getting any errors with Firefox on Mac OS today.

Have you tried a different web browser, and which one are you using now?
I am on a MAC, using mountain lion.

I've tired using firefox and chrome for mac, same error. Safaria won't even let me log on to avid.com.

I've even tried downloading to my macpro laptop, figuring I could move the files over to my Mac tower via a flash drive. But nope, same issue.

I just get the 500 server error over and over again.
Reply With Quote
  #4  
Old 07-03-2013, 10:27 PM
DrumEatDrum DrumEatDrum is offline
Member
 
Join Date: Jan 2006
Posts: 37
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Just for giggles, I tried again with safari.

This time I could log in, but when I go to downloads, I get:

500 Internal Server Error
We're sorry but the web server encountered an unexpected condition that prevented it from fulfilling your request.
Reply With Quote
  #5  
Old 07-03-2013, 11:36 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,819
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Odd, I'm on Mtn Lion too. I'll look into it and see if I can reproduce the error.
__________________
Bruce Paine
System Details
Reply With Quote
  #6  
Old 07-03-2013, 11:45 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,819
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Sent you a private message with a couple of things to try.
__________________
Bruce Paine
System Details
Reply With Quote
  #7  
Old 07-05-2013, 09:18 AM
DrumEatDrum DrumEatDrum is offline
Member
 
Join Date: Jan 2006
Posts: 37
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

OK, if I got to account.avid.com, log in, I get a completely different screen that lets me download the files.

But if I go to avid.com, then click on my account, and log in, I can NOT down the files.

Something in the avid website is not linking right.

Avid.com and accounts.avid.com takes me to two different places.

Which makes ZERO sense.
Reply With Quote
  #8  
Old 07-08-2013, 02:56 PM
jimdavignon jimdavignon is offline
Member
 
Join Date: Jul 2013
Location: Boston, MA
Posts: 9
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

I get the same error when trying access the download of my products.

Just spend $1400 on PT and Mbox and can't get download drivers and can't get any one to respond via phone or ticket.

Brutal service for the price of these products.
Reply With Quote
  #9  
Old 07-08-2013, 04:08 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,819
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Jim, have you tried logging in from this page?
http://account.avid.com

That worked for the original poster on this thread.

Driver downloads should not require any login.

Normally you would go to www.avid.com/drivers

But if that doesn't work (for instance if your browser is set to not allow redirects), this is the Knowledge Base page that should go to:
Drivers for Avid Audio Hardware
__________________
Bruce Paine
System Details
Reply With Quote
  #10  
Old 07-08-2013, 06:02 PM
jimdavignon jimdavignon is offline
Member
 
Join Date: Jul 2013
Location: Boston, MA
Posts: 9
Default Re: 500 Internal Server Error We're sorry but the web server encountered an unexpect

Thanks Bruce.

I can now get to the download page.

The issue I now have is uncertainty of the correct Mbox pro driver for PT 11. The one I download is not being read by PT 11
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Files transfered server-server relay still downloaded from remote server Phill Barrett Aspera DigiDelivery 1 03-19-2010 02:58 AM
Okay. So Why Aren't We Using Server 2003 or Server 2008 Again? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 02-26-2009 10:26 PM
ILOK Internal server error!!! Tim R. Pro Tools TDM Systems (Mac) 2 09-18-2007 04:27 PM
ilok woes- internal server error Walter Midi Pro Tools TDM Systems (Mac) 13 09-17-2007 10:33 AM
Server-to-server relay questions! StefanLindstedt Aspera DigiDelivery 4 09-07-2005 12:17 PM


All times are GMT -7. The time now is 03:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com