Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Aspera DigiDelivery

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2010, 03:17 AM
Phill Barrett Phill Barrett is offline
Member
 
Join Date: Jun 2005
Posts: 89
Default Digidelivery server LT won't Boot to OS

This may or not be why I've been having recent problems getting things from my server, but now it refuses to boot to the OS.

On restarting it goes through the post checks and then displays "Booting to OS" and the red disc access light comes on solid, but nothing more happens.

Any ideas what might be going on or how to persuade it to boot to the OS?

I wonder if the hard drive has died. Does the digi server require the drive to be pre loaded with OS, or is there any way to reconstruct the OS from a download or anything?

Thanks for any thoughts,

Phill.
Reply With Quote
  #2  
Old 02-22-2010, 03:43 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,298
Default Re: Digidelivery server LT won't Boot to OS

http://duc.digidesign.com/showthread.php?t=244420
__________________
PTHDn 2018.10 (OSX10.12.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #3  
Old 02-22-2010, 12:58 PM
Phill Barrett Phill Barrett is offline
Member
 
Join Date: Jun 2005
Posts: 89
Default Re: Digidelivery server LT won't Boot to OS

Thanks Frank, I was suspecting the drive already. haven't had a chance to test it today, but I'll connect a monitor to it and see if that sheds any light, and then connect the drive to a pc and run diagnostics on it.

Its a shame it doesn't come with the OS on CD. I guess the CD drive in it must be for something?

Thanks again,

Phill.
Reply With Quote
  #4  
Old 02-22-2010, 02:06 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,298
Default Re: Digidelivery server LT won't Boot to OS

Quote:
Originally Posted by Phill Barrett View Post
Thanks Frank, I was suspecting the drive already. haven't had a chance to test it today, but I'll connect a monitor to it and see if that sheds any light, and then connect the drive to a pc and run diagnostics on it.

Its a shame it doesn't come with the OS on CD. I guess the CD drive in it must be for something?

Thanks again,

Phill.
When I got my GT-server the dealer told me to never ever put a CD into that drive and that it would lead to destruction of the unit.
I bought the unit directly from Digi Germany BTW.
__________________
PTHDn 2018.10 (OSX10.12.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #5  
Old 02-24-2010, 01:22 PM
Phill Barrett Phill Barrett is offline
Member
 
Join Date: Jun 2005
Posts: 89
Default Re: Digidelivery server LT won't Boot to OS

Tried connecting monitor and keyboard which shows it gets through the bios post fine, but when the OS should load gives "GRUB Loading stage2Read Error". Googling that seems to show its a Linux error. I'm assuming the ServLT is really just a PC running the digidelivery server software under Linux.

Aspera suggest swapping the drive but as the server is out of warantee that is $550 plus shipping. I guess I'll have to take that option, but seems a little odd when hard drives are prone to become corrupted or even die that there isn't a route to allow the user to replace or reformat the drive and re-install the software. Most other computers (PCs, Macs even Sky Plus boxes) allow drive reformatting/replacement, shame the ServLT doesn't allow this.

As for the CD drive I guess it must be there for some purpose, and the Bios is set to boot from USB floppy first, CD second, and hard drive third. I'm tempted to use the CD to boot to so I can run diagnostics on the hard drive, but think I'd better heed your warning! Will probably take the hard drive out and test on a PC.

Thanks again for the help,

Phill.
Reply With Quote
  #6  
Old 03-13-2010, 01:32 PM
Pythagor Pythagor is offline
Member
 
Join Date: Dec 2004
Location: Moscow Russia
Posts: 218
Default Re: Digidelivery server LT won't Boot to OS

Hi
i wonder if the problem was resolved. I have a client with the same problem, i cloned my DGD disk for him but it didn't work. On another hand when i had problem with my unit i just sent it to a general computer repair store and the fixed it. You can disconnect the internal hard disk(just in case!) and try to boot up from anything else. Does it work?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Files transfered server-server relay still downloaded from remote server Phill Barrett Aspera DigiDelivery 1 03-19-2010 02:58 AM
digidelivery server webinterface question Johnta Austin Aspera DigiDelivery 1 01-21-2010 12:35 PM
Digidelivery and Server issue Redbeard Aspera DigiDelivery 8 02-04-2009 08:33 AM
Outage of DigiDelivery Central Server(s) planned for 2/29/08 cmarkle_aspera Aspera DigiDelivery 0 02-28-2008 07:44 PM
DigiDelivery Server Software 2.0,3 Update Gordon Lyon Aspera DigiDelivery 0 10-24-2005 08:06 PM


All times are GMT -7. The time now is 11:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com