Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2014, 04:35 AM
Danishan90 Danishan90 is offline
Member
 
Join Date: Nov 2013
Location: Hartlepool
Posts: 8
Default Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Hello, I have had so many issues with AVID software, my latest is that after so long the computers decide to get this error, i have previously clean uninstalled and reinstalled and it works for so long then reverts back to this. I have also rebuilt machines so they're fresh and it still after so long comes to this conclusion. I am losing my mind, Avid offerer no support without me coifing up money for there software errors. I have 18 Macs that run this and all have the same issues. I have 15 running Pro Tools Express and 2 Running Pro Tools 9 and they both have the same issues just different version errors.

Below is the report of the error.


Process: Pro Tools [6991]
Path: /Applications/Digidesign/*/Pro Tools.app/Contents/MacOS/Pro Tools
Identifier: com.digidesign.ProTools
Version: 9.0.6 (9.0.6f82)
Code Type: X86 (Native)
Parent Process: launchd [5950]

Date/Time: 2014-02-05 12:24:16.150 +0000
OS Version: Mac OS X 10.7.5 (11G63b)
Report Version: 9

Interval Since Last Report: 1036 sec
Crashes Since Last Report: 3
Per-App Crashes Since Last Report: 2
Anonymous UUID: B53AC67E-043F-4AE4-BFC8-47C213828082

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/CFnd.framework/Versions/A/CFnd
Referenced from: /Applications/Digidesign/*/Pro Tools.app/Contents/MacOS/Pro Tools
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Binary Images:
0x1000 - 0x19cfe3 +com.digidesign.ProTools (9.0.6 - 9.0.6f82) <9E5E0CB1-5B9E-0EE1-D7A0-E097E74FF413> /Applications/Digidesign/*/Pro Tools.app/Contents/MacOS/Pro Tools
0x3f5000 - 0x61efeb +com.digidesign.framework.CoreFoundation (9.0 - 9.0f121) <24A052BC-E7AA-7320-7244-3CEECCB2335C> /Library/Frameworks/CFnd.framework/Versions/A/CFnd
0x8fe06000 - 0x8fe38aa7 dyld (195.6 - ???) <3A866A34-4CDD-35A4-B26E-F145B05F3644> /usr/lib/dyld

Model: iMac12,1, BootROM IM121.0047.B1F, 4 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 1.71f22
Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB
Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620
Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620
AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380: 4.0.67.5-P2P
Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: ST3500418AS, 500.11 GB
Serial ATA Device: OPTIARC DVD RW AD-5690H
USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 3
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
USB Device: Mbox, 0x0dba, 0x5000, 0xfa120000 / 5
USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfa130000 / 6
USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0xfa133000 / 9
USB Device: Apple Keyboard, apple_vendor_id, 0x0250, 0xfa132000 / 8
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 7
USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
USB Device: iLok, 0x088e, 0x5036, 0xfd130000 / 6
USB Device: Oxygen 49, 0x0763 (M-Audio), 0x2027, 0xfd140000 / 5
USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 4
USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3


Cheers

Luke.
__________________
Luke Wakefield
IT Service Engineer
Reply With Quote
  #2  
Old 02-05-2014, 05:22 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Quote:
Originally Posted by Danishan90 View Post
Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/../Frameworks/CFnd.framework/Versions/A/CFnd
Referenced from: /Applications/Digidesign/*/Pro Tools.app/Contents/MacOS/Pro Tools
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0
Pro Tools cannot find a Framework or dynamically loaded library (dyld). Were any Apple updates installed between the last time this worked properly and when these errors started?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)

Last edited by Chief Technician; 02-05-2014 at 05:23 AM. Reason: accuracy
Reply With Quote
  #3  
Old 02-05-2014, 07:12 AM
Danishan90 Danishan90 is offline
Member
 
Join Date: Nov 2013
Location: Hartlepool
Posts: 8
Default Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Hi,

Most likely they will have been updates.

Would you require to know which ones?

Cheers

Luke.
__________________
Luke Wakefield
IT Service Engineer
Reply With Quote
  #4  
Old 02-05-2014, 08:35 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Arrow Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

The task you have before you is to determine which update broke Pro Tools. In the interim, what happens if you do a clean uninstall of v9 and then reinstall v9?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #5  
Old 02-05-2014, 08:46 AM
Danishan90 Danishan90 is offline
Member
 
Join Date: Nov 2013
Location: Hartlepool
Posts: 8
Default Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

I shall start looking into which update is the culprit, When I clean uninstall V9 and reinstall it does the same as Express, breaks after a while.

Have you any possible inkling into what type of update might cause issues like this?.

Thanks for your time by the way, really appreciate it.

Luke.
__________________
Luke Wakefield
IT Service Engineer
Reply With Quote
  #6  
Old 02-05-2014, 10:04 AM
bradch00 bradch00 is offline
Member
 
Join Date: Jan 2006
Location: Lions Bay, Canada - Kuala Lumpur, Malaysia
Posts: 1,180
Default Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

When you update do you allow the software updater to run and update automatically (I never do) or download and manually update using the combo updater (I only do this).

Have you tried applying the combo-updater for OS X 9.0.6?
__________________
Pro Tools 12, Studio One V3.x
iMac 27" 5k i7 4Ghz, 32GB RAM 1TB Flash (OS X 10.10.x)
OWC Thunderbay Mini (4TB SSD)
Interface: Antelope Audio Zen-Studio
Presonus Faderport & Faderport 8
Black Lion Sparrow Mk2 A/D, FMR-RNP-RNC, MIDI Xpress 128
BM5A, KRK VXT4, Equator D5
Macbook Pro 8GB RAM, 512GB SSD Audio(mobile rig)
Reply With Quote
  #7  
Old 02-05-2014, 12:41 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Arrow Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Quote:
Originally Posted by Danishan90 View Post
Have you any possible inkling into what type of update might cause issues like this?.
I do not. If you can figure out which update breaks Pro Tools, that might lead me to a few ideas.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #8  
Old 02-06-2014, 01:14 AM
Danishan90 Danishan90 is offline
Member
 
Join Date: Nov 2013
Location: Hartlepool
Posts: 8
Default Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Quote:
Originally Posted by bradch00 View Post
When you update do you allow the software updater to run and update automatically (I never do) or download and manually update using the combo updater (I only do this).

Have you tried applying the combo-updater for OS X 9.0.6?
We deploy our updates via workgroup manager.
__________________
Luke Wakefield
IT Service Engineer
Reply With Quote
  #9  
Old 02-06-2014, 01:38 AM
Danishan90 Danishan90 is offline
Member
 
Join Date: Nov 2013
Location: Hartlepool
Posts: 8
Default Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Quote:
Originally Posted by Chief Technician View Post
I do not. If you can figure out which update breaks Pro Tools, that might lead me to a few ideas.
What is the Library version actully mean?, I have just noticed an update that gets pushed out after i install Pro Tools Express:

Mbox 2 Driver 9.0.mpkg
Avid Mbox Pro.pkg
Avid Mbox.pkg
Mbox 2 Pro Driver 9.0.mpkg

could these have any bearing on my problem?
__________________
Luke Wakefield
IT Service Engineer
Reply With Quote
  #10  
Old 02-06-2014, 05:22 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Pro Tools requires version 9.0.6 or later, but CFnd provides version 9.0.0

Quote:
Originally Posted by Danishan90 View Post
What is the Library version actully mean?
It's a chunk of code that Pro Tools relies on for operation. The version number would be for Avid's tracking purposes.

Quote:
Originally Posted by Danishan90 View Post
I have just noticed an update that gets pushed out after i install Pro Tools Express:

Mbox 2 Driver 9.0.mpkg
Avid Mbox Pro.pkg
Avid Mbox.pkg
Mbox 2 Pro Driver 9.0.mpkg

could these have any bearing on my problem?
Possibly. Does Pro Tools work properly before those packages are installed? Does Pro Tools stop working properly after those packages are installed? Do the workstations you manage use either an Mbox or an Mbox 2 audio interface?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but Patrick H macOS 3 11-20-2012 02:46 PM
This version of Strike requires authorization for you to use it. jackshocklee Virtual Instruments 6 01-12-2011 10:56 AM
Incompatible library version: CFnd provides version 7.2.0 heshion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-24-2009 03:42 PM
This version of Pro Tools requires DAE version 5.1 or later. Josh Jagdfeld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-09-2007 03:31 PM
"This version of ------- requires authorization" ? tamashii 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-04-2006 07:30 PM


All times are GMT -7. The time now is 11:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com