Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2013, 08:31 PM
putney putney is offline
Member
 
Join Date: Sep 1999
Location: Missouri
Posts: 354
Default TT002 firmware

We have a SC264 with a TT002 card. The output is drifting like crazy against the internal TC source.

I can't find any info on the web about firmware versions or changelogs.

I have the tt02-9729.bin loaded on this thing. Care to share your info?

BTW, has anyone ever gotten MTC to output on the midi port? When the University got the S5 about three years ago, I was told that it would work, and several years later it's still a no-go.

Thanks, friendly people!

-putney
__________________
"What's the best mic under $100."
Reply With Quote
  #2  
Old 01-08-2013, 08:57 AM
H.G. Hollans's Avatar
H.G. Hollans H.G. Hollans is offline
Avid
 
Join Date: Aug 2010
Location: Avid
Posts: 56
Default Re: TT002 firmware

I think I just replied to your separate email on this?
There is an eMix version 5.2, and included with that release is a firmware update for the TT002. However, the only change in the TT002 firmware is the addition of 64-channel track arming.
MTC output from the TT002 is not currently supported.
You should definitely not be seeing any drift. Here is a link to document describing the correct 9-pin settings on the console and in ProTools:

http://avid.force.com/pkb/articles/e...nsport-Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware Updates lost fader pack. Firmware or personality? Oakdale Post ICON & C|24 0 03-23-2013 12:37 AM
Firmware Q ... jeam25 Windows 2 05-15-2011 07:37 PM
Firmware Update HELP. My 003 Rack will not update Firmware. New003RackUser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-17-2007 09:01 AM
Firmware help mykeman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-15-2006 07:11 PM
Command|8 Firmware 02.01.01 & Firmware Updater 1.4 Avid General Announcements 0 06-08-2004 03:48 PM


All times are GMT -7. The time now is 09:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com