Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2010, 10:33 AM
RuffinMedia RuffinMedia is offline
Member
 
Join Date: Nov 2009
Location: Los Angeles
Posts: 278
Question tascam us 2400 bogs down pro tools

I just got my Tascam us2400 and it works awesome with pt. The only problem im now having is if i setup all 24 channels, it bogs down Pro Tools. PT becomes non responsive with everything. If i only setup 16 channels (under the HUI controls), then it works fine. Could it be my usb cable or usb port?
__________________
Mac Mini 2.5 GHz Dual-Core Intel Core i5 - 16gb Mem - MacOS Catalina 10.15.5 - Pro Tools 2020.3.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 and Tascam US-2400 Sir Jamalot Windows 0 02-21-2012 08:59 AM
Tascam US 2400 vs Pro Tools MP 8.0.5 fatmike Pro Tools M-Powered (Win) 2 06-13-2011 10:29 AM
Pro tools control surface (tascam us-2400) Tympanic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-31-2005 10:16 PM
Pro-tools LE 6.7/Tascam US-2400 Help. steviemac74 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-22-2005 09:24 AM
Any one usig The Tascam US-2400 US-2400 Notefarm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-14-2004 10:12 AM


All times are GMT -7. The time now is 01:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com