Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-01-2008, 08:17 PM
pawn3d pawn3d is offline
Member
 
Join Date: May 2008
Posts: 7
Default ERROR: \"path to session contains illegal characters ( / ).\"

I'm just trying to save a new session and I get path to session contains illegal characters ( / ).

What is the meaning of this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Path to session contains illegal characters" beschaving macOS 5 07-30-2013 02:42 AM
path to session contains illegal characters evankertman Pro Tools M-Powered (Mac) 7 04-28-2009 04:09 PM
path to session contains illegal characters (/) basslik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-20-2008 09:22 AM
Path to session file contains illegal characters (/). ???? jpashley1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-15-2007 08:22 PM
Path to session contains illegal characters (/). Haiku 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-18-2007 10:30 AM


All times are GMT -7. The time now is 09:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com