Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2019, 01:51 PM
spider spider is offline
Member
 
Join Date: Jun 2001
Posts: 10
Default Simple operation questions

I used an older version of Protools years ago, but can't figure out how to:
- scrub...the simplest editing too -- but can't find it
- when I try to save, it says can't reach the server (I'm logged on)


Protools is probably overkill, but I'm used to it and just want to use for simple audio projects -- one or 2 tracks (on my local hard drive).


SPIDER
Reply With Quote
  #2  
Old 05-27-2019, 08:22 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,743
Default Re: Simple operation questions

Re "scrub", look near the top of the EDIT window for the "button" with the speaker on it(F8, maybe?). With that selected, click and drag across an audio clip. For anything else, nobody can offer much advice with zero info on your setup
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-29-2019, 12:52 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,173
Default Re: Simple operation questions

Not being able to reach the server could be a lot of things.
On your side, make sure your system or network isn't blocking the calls to the Avid cloud services. Maybe turn off your virus scan and firewall just long enough to test if it works.
__________________
Will K

System Details
Reply With Quote
  #4  
Old 05-30-2019, 07:47 AM
spider spider is offline
Member
 
Join Date: Jun 2001
Posts: 10
Default Re: Simple operation questions

OK...got everything working. I can create, edit and save projects to my hard drive -- no server needed.


But SCRUB editing still doesn't work. See the attachment -- there is no icon (speaker) for this. "Help" says I should be able to click F9 and move back and forth on the waveform to hear the audio, but nothing happens. All the other editing functions work OK.


I spent years back in the day -- with razor blade in hand -- editing tape this way (rocking the reel back and forth to find the edit point) and in the past Protools could mimick this perfectly.


Thanks,
SPIDER
Attached Images
File Type: jpg protools_editwindow.jpg (40.3 KB, 0 views)
Reply With Quote
  #5  
Old 05-30-2019, 09:45 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,743
Default Re: Simple operation questions

Hmmm, This might be another limitation of "First"? It works here. Your screen shot shows that there is more info available than you have displayed, so maybe take a look at what's hidden(again, subject to the limitations of the free version). On regular Pro Tools(EDIT window) at the far right corner of the area where you see tools and transport buttons, there is a circle with an arrow pointing downward. Clicking on that allows you to select what tools and info appear across the top. You may need to make a choice to invest in the full version of the software, or explore other cheap/free software(Cuckos Reaper can be fully demo'd for free, but I'm not sure if scrubbing is a function they offer).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Operation and Editing Questions DonaldM Tips & Tricks 0 03-11-2019 02:39 PM
s3lx operation questions protourman@aol.com VENUE Live Sound Systems 6 10-27-2016 12:40 AM
2 simple questions about PT 6.9 HD-TDM MixerGuy Pro Tools TDM Systems (Mac) 5 07-05-2008 05:43 PM
3 SIMPLE questions etherealproducer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-15-2005 12:35 PM
simple XP questions. K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-27-2003 02:04 PM


All times are GMT -7. The time now is 12:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com