Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2017, 04:38 PM
Hadialbouni Hadialbouni is offline
Member
 
Join Date: Jan 2017
Location: Los Angeles, California
Posts: 2
Default MIDI controller is not working well with Pro Tools - requests power cycle on Command8

Hello!

This is my first thread so please be patient with me!

I'm working Pro Tools 11 and I'm using my new keyboard MIDI controller (Behringer MOTOR 49) for MIDI master keyboard and the motorized faders/knobs.

My biggest problem is that I do not know how to assign port 2 (port 1 for the keyboard and port 2 for the faders controls) into its place to control the faders in Pro Tools.

My keyboard uses MACKIE CONTROL protocol in order to work the faders into Logic X and Abelton.

I synchronized port 1 for the keyboard, but I have no clue on how to fit port 2 in. I tried using command8, HUI, and whatever I could find and assigning send and receive into port 2.

I get a continous message notifying me that comman8 and HUI aren't working and I need to perform a power cycle.

Please help me through this as I have a lot of projects hold ups resulting from this!

Thank you!!
Reply With Quote
  #2  
Old 01-14-2017, 02:10 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 435
Default Re: MIDI controller is not working well with Pro Tools - requests power cycle on Comm

Your Motor 49 will not control Pro Tools faders as it does not use the HUI or Eucon protocols. It only has Mackie Control which is not used by PT. I don't use midi instruments, so have a look in the PT manual to see how to set up midi.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate 64bit - 3 x Internal WD Blacks - PT 12.8.2.106 - Audition - Wavelab Le7 - M-Audio Delta 1010 - Mackie HUI - PT Control - JBL Monitoring - Dell XPS 8700 with Win10 running Davinci Resolve 14.1.1 [
http://www.charlesbennettsounddesign.co.uk
Reply With Quote
  #3  
Old 03-12-2017, 02:01 AM
simonh7 simonh7 is offline
Member
 
Join Date: Mar 2017
Location: Oxford UK
Posts: 1
Default Re: MIDI controller is not working well with Pro Tools - requests power cycle on Comm

Quote:
Originally Posted by Hadialbouni View Post
Hello!



This is my first thread so please be patient with me!



I'm working Pro Tools 11 and I'm using my new keyboard MIDI controller (Behringer MOTOR 49) for MIDI master keyboard and the motorized faders/knobs.



My biggest problem is that I do not know how to assign port 2 (port 1 for the keyboard and port 2 for the faders controls) into its place to control the faders in Pro Tools.



My keyboard uses MACKIE CONTROL protocol in order to work the faders into Logic X and Abelton.



I synchronized port 1 for the keyboard, but I have no clue on how to fit port 2 in. I tried using command8, HUI, and whatever I could find and assigning send and receive into port 2.



I get a continous message notifying me that comman8 and HUI aren't working and I need to perform a power cycle.



Please help me through this as I have a lot of projects hold ups resulting from this!



Thank you!!


Hi I just got a Motor 49 to use with PT12 partly after seeing demos with a ProTools preset on the screen ! Did you get it working ? I tried assigning midi cc to the transport controls but haven't been able to get PT to respond, help appreciated, thanks


Sent from my iPad using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 MIDI controller not working PTMullen Pro Tools 10 Discussion 0 04-09-2015 01:40 PM
Pro Tools 9 & Access Virus KB As Midi Controller Not Working djloekee27 Pro Tools Software (Win) 1 09-10-2013 10:32 AM
how to power cycle? cjs102460 ProControl, Control|24, Command|8 0 10-17-2010 05:50 PM
G4 Power Cycle zoggied General Discussion 8 10-14-2002 11:26 AM
Power cycle GS-DK Pro Tools TDM Systems (Mac) 3 01-24-2001 03:25 PM


All times are GMT -7. The time now is 12:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com