Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2013, 09:05 PM
Netto Max Netto Max is offline
Member
 
Join Date: Mar 2012
Location: chennai
Posts: 2
Default Pan Link not getting imported on session import data

hi friends,

the pan links from source tracks are not getting imported to new session. PT HD - 10.3.7. is it a bug ? any solution?

Regards,
Max
Reply With Quote
  #2  
Old 11-06-2013, 11:14 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta, Georgia
Posts: 3,382
Default Re: Pan Link not getting imported on session import data

Quote:
Originally Posted by Netto Max View Post
hi friends,

the pan links from source tracks are not getting imported to new session. PT HD - 10.3.7. is it a bug ? any solution?

Regards,
Max
Strange, it's working for me. Have you tried deleting preferences?

Chris
__________________
Help Us Help You

Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2020.5
Reply With Quote
  #3  
Old 11-11-2013, 02:18 AM
Netto Max Netto Max is offline
Member
 
Join Date: Mar 2012
Location: chennai
Posts: 2
Default Re: Pan Link not getting imported on session import data

Hi Chris,

yes i did and also tried re-installing 10.3.7 after a clean uninstall. still the problem exist. Note, This not a co-install set up. No PT 11 is installed. how about you?

Regards,
Netto
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Imported session data doesn't match renumbered session bashville Post - Surround - Video 1 03-29-2011 07:24 PM
Import Session Data with out Audio import disinfor Pro Tools M-Powered (Mac) 7 11-14-2010 11:44 AM
import session data without audio data rgalpin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-06-2010 01:49 PM
imported session data overwrites current automation!? yazoo Post - Surround - Video 2 02-19-2008 03:53 PM
Import track color in import session data deardaddy Pro Tools TDM Systems (Mac) 5 06-11-2007 06:35 PM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com