Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2011, 07:32 PM
trendkill trendkill is offline
Member
 
Join Date: Feb 2011
Location: Lewisville, TX
Posts: 10
Default Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks

Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks
I am running this on a Mac Pro - I only seem to have this issue with one song, primary version and back up version (seperate drive) both do this. i can go back in time to an automatic back up from the back up folder, but I need to open the current version.
Please help! any suggestions?
Reply With Quote
  #2  
Old 02-28-2011, 07:46 PM
trendkill trendkill is offline
Member
 
Join Date: Feb 2011
Location: Lewisville, TX
Posts: 10
Default Re: Pro Tools 8 LE hangs after launching the DAE - restoring tracks: activating kicks

well I just built a new session and imported every and it seems to be all there, but any ideas on the issue would be helpful to avoid in the future
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTLE7.3 hangs on "restoring miscellaneus settings" gg19 Post - Surround - Video 1 08-16-2011 03:09 PM
Pro Tools 8.0.1 - hangs at Structure or Hybrid after launching halipino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 20 09-19-2009 09:19 AM
Structure "restoring tracks activating insert" for ever houser Pro Tools TDM Systems (Mac) 0 05-20-2009 02:35 AM
Opening Session Hangs on Restoring Tracks.... dts.music 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-29-2009 12:49 AM
Pro Tools Not Responding when Restoring Tracks dtsamples 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-06-2006 01:49 PM


All times are GMT -7. The time now is 09:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com