Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-20-2019, 05:30 AM
DonaldM's Avatar
DonaldM DonaldM is offline
Member
 
Join Date: Nov 2007
Location: Indiana
Posts: 3,977
Default Re: Concerning virtual instrument playback

I would simply use track freeze. It only takes a few seconds to freeze a track, and the same to unfreeze, if you need to dig into the MIDI data to edit something there. Then, commit to audio when satisfied.
__________________
"Never believe anything you hear in a song." Tyrion Lannister, Game of Thrones
Owner: Dragon Rock Productions LLC
Dell XPS 435T/9000 Win-10 Pro 24gig RAM
IntelCore i7 CPU 920@2.67GHz
Pro Tools 2018.12
Focusrite Scarlett 8i6


Reply With Quote
  #12  
Old 04-28-2019, 12:55 PM
Keidiek Keidiek is offline
Member
 
Join Date: Apr 2019
Location: San Gabriel, CA
Posts: 9
Default Re: Concerning virtual instrument playback

I know track freeze feels like a bandaid since ideally your midi shouldn't behave that way...but if you're really frustrated it might be best to use the quick fix now and come back to troubleshooting with a fresh mind a little ways down the road.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boom Virtual Instrument was "Unauthorized" during virtual instruments download Singer1212 General Discussion 1 12-29-2014 11:10 AM
virtual instrument playback issues riden1080 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-02-2011 06:56 PM
Virtual Instrument help! madgt621 Virtual Instruments 2 04-06-2010 05:57 AM
Multiple Virtual Instrument Playback while recording eklektos Virtual Instruments 4 11-08-2008 04:13 PM
Lag when using virtual instrument... onebigtrip 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-22-2008 10:47 AM


All times are GMT -7. The time now is 03:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com