Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2007, 06:19 PM
PTGuy PTGuy is offline
Member
 
Join Date: Aug 2005
Posts: 149
Default Crash on exit - \'Segmentation Fault\"??

Since upgrading to 7.31 (I have the latest cs2 installed) whenever I quit PT it will crash and say the following:

"Segmentation Fault" in thread "Main Thread" at address oxbffdPa0


I am running 10.4.9 on a PPC Mac (1.8ghz) and 2 gig of memory....


PS... the new features ROCK though!!
Reply With Quote
  #2  
Old 03-21-2007, 07:45 PM
Richard Fairbanks Richard Fairbanks is offline
Member
 
Join Date: Dec 1969
Location: New York, NY
Posts: 1,861
Default Re: Crash on exit - \'Segmentation Fault\"??

I've had the same thing happen twice, once last week and the second time today. Today I had been editing effects and volume automating for a couple of hours, and the system froze at the start of a playback pass. There was nothing special about what I was doing when it crashed, same stuff I had been doing for the entire day. Autosave had saved about 2 minutes before the crash (5 minute cycle).

7.3.1, 10.4.8, G5/dual 2.5 PPC, Digi PCI expansion chassis, HD Accel 2++, MOJO.
__________________
Call me by my real name, "Postman"
Reply With Quote
  #3  
Old 03-21-2007, 07:48 PM
PTGuy PTGuy is offline
Member
 
Join Date: Aug 2005
Posts: 149
Default Re: Crash on exit - \'Segmentation Fault\"??

Same thing here..... just mixing, light automation here and there and trying out different effects. When I go to close it stall and the error comes up. I had turned Auto Save off though thinking that might be the cause. I have a really big session tom. OUCH!
Reply With Quote
  #4  
Old 03-22-2007, 06:25 AM
uno1234 uno1234 is offline
Member
 
Join Date: Dec 1969
Location: New York City
Posts: 2,459
Default Re: Crash on exit - \'Segmentation Fault\"??

I have this everytime I exit pro tools after using a session containing Soundminer LE 3.2cs10 or Ableton Live plugins. Seems to be a rewire problem.
Reply With Quote
  #5  
Old 03-22-2007, 06:43 AM
Richard Fairbanks Richard Fairbanks is offline
Member
 
Join Date: Dec 1969
Location: New York, NY
Posts: 1,861
Default Re: Crash on exit - \'Segmentation Fault\"??

No rewire here, it does not happen after every session here.
__________________
Call me by my real name, "Postman"
Reply With Quote
  #6  
Old 03-22-2007, 07:21 AM
PTGuy PTGuy is offline
Member
 
Join Date: Aug 2005
Posts: 149
Default Re: Crash on exit - \'Segmentation Fault\"??

No ReWire here as well...
Reply With Quote
  #7  
Old 03-22-2007, 08:17 AM
uno1234 uno1234 is offline
Member
 
Join Date: Dec 1969
Location: New York City
Posts: 2,459
Default Re: Crash on exit - \'Segmentation Fault\"??

Hmm, well, maybe Digidesign could fix it then...
Reply With Quote
  #8  
Old 03-22-2007, 02:48 PM
rhumphries rhumphries is offline
Member
 
Join Date: May 2003
Location: DC
Posts: 421
Default Re: Crash on exit - \'Segmentation Fault\"??

I have the same problem

Mac 2.5 Dual G5, osx 10.4.8, HD3 Accel in an expansion chassis, PT 7.3.1

-Richard
__________________
•HD Native, 192, AJA Kona LHi PCIe, 2x2.4GhzQuadcore Intel(5,1), 32GB Ram, OSX 10.12.6, PT 2019.6
•HD Native, 192, AJA Kona LHi PCIe, 2x2.4GhzQuadcore Intel(5,1), 32GB Ram, OSX 10.12.6 PT 2019.6
•HD Native, Omni, AJA Kona LHi PCIe, 2x2.4GhzQuadcore Intel(5,1), 32GB Ram, OSX 10.13.? PT 2019.6
•HD Native, Omni, BlackMagic Intensity, i7 8600, 32GB Ram, Windows 10 pro PT 2019.6
www.TakomaMedia.com | SFX.TakomaMedia.com
Reply With Quote
  #9  
Old 03-23-2007, 06:25 AM
PTGuy PTGuy is offline
Member
 
Join Date: Aug 2005
Posts: 149
Default Re: Crash on exit - \'Segmentation Fault\"??

Could someone from Digi please comment on this bug?

Thanks
Reply With Quote
  #10  
Old 03-27-2007, 08:25 AM
Felix Rost Felix Rost is offline
Member
 
Join Date: Feb 2006
Location: Berlin, Germany
Posts: 559
Default Re: Crash on exit - \'Segmentation Fault\"??

Same error here it is:
"Segmentation Fault" in thread "Main Thread" at address oxbffde20
once or twice about every day

G5 Quad MacOS X 10.4.8
PT HD 2 7.3.1cs2
Avid Mojo
Sony Oxford bundle

Too many serious bugs in PT 7...

Felix
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Ask: "segmentation fault main thread address 0x0" GodwinLee macOS 0 11-14-2013 09:54 PM
Main thread segmentation fault. Kill me now! garret Post - Surround - Video 2 12-08-2012 09:25 AM
segmentation fault in thread "main thread",at address 0x0 when import session data cheney5 Post - Surround - Video 2 05-24-2012 05:00 AM
"Segmentation Fault" "Main Thread" Error IceLitch macOS 6 08-12-2011 01:14 PM
Segmentation fault and Bus errors jathompson Pro Tools TDM Systems (Mac) 5 02-21-2010 05:30 PM


All times are GMT -7. The time now is 03:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com