Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2012, 01:31 PM
jackmackdaddy jackmackdaddy is offline
Member
 
Join Date: Oct 2009
Location: Ireland
Posts: 56
Default Could not save Error (-50)

I have an external Glyph drive connected with Firewire and suddenly I get the error message:

"Could not save 'Filename' because (-50) while opening "bxsquioifdsf"

when I try to save any file on the drive. I am using PT 10 with OSX Lion and Digi 003 as an interface. I have trashed databases, repaired disk permissions, verified drives. Has anybody any advice?
Reply With Quote
  #2  
Old 07-25-2012, 06:29 PM
JC925602 JC925602 is offline
Member
 
Join Date: Nov 2000
Location: Montreal
Posts: 769
Default

Are all the drives HFS+ (not case sensitive)?
Any non english letters (éî) or symbols ($&@) in the name of the drives?
Reply With Quote
  #3  
Old 07-26-2012, 01:32 AM
jackmackdaddy jackmackdaddy is offline
Member
 
Join Date: Oct 2009
Location: Ireland
Posts: 56
Default Re: Could not save Error (-50)

No, I have them named simply as Glyph 1 and Glyph 2.
Reply With Quote
  #4  
Old 07-26-2012, 03:13 AM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Could not save Error (-50)

Quote:
Originally Posted by jackmackdaddy View Post
No, I have them named simply as Glyph 1 and Glyph 2.
Them? How many do you have? What order do you have them chained?
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #5  
Old 07-26-2012, 03:17 AM
jackmackdaddy jackmackdaddy is offline
Member
 
Join Date: Oct 2009
Location: Ireland
Posts: 56
Default Re: Could not save Error (-50)

It is a Glyph GT062 - two separate drives in one casing which can be mirrored or used as two separate disks. This is how I have them set up (they act like 2 separate external drives) so there is no chaining involved.
Reply With Quote
  #6  
Old 07-26-2012, 03:46 AM
JC925602 JC925602 is offline
Member
 
Join Date: Nov 2000
Location: Montreal
Posts: 769
Default

Did you check "ignore permission for this disk" in the Finder?
Reply With Quote
  #7  
Old 07-26-2012, 03:50 AM
jackmackdaddy jackmackdaddy is offline
Member
 
Join Date: Oct 2009
Location: Ireland
Posts: 56
Default Re: Could not save Error (-50)

Is that the same as "Ignore ownership on this Volume"? If so, then yes, it's checked. If not, could you tell me where to find it?
Reply With Quote
  #8  
Old 07-26-2012, 04:29 PM
JC925602 JC925602 is offline
Member
 
Join Date: Nov 2000
Location: Montreal
Posts: 769
Default

It's the same thing, just à bad translation from my memory in french to my approximative english.
Reply With Quote
  #9  
Old 12-21-2012, 06:27 AM
TheWatersEdge TheWatersEdge is offline
Member
 
Join Date: Dec 2011
Location: US
Posts: 3
Default Re: Could not save Error (-50)

I'm in the exact same scenario here running 10.3.2 on 10.7.5 and with a Glyph GPT50, has anybody found a cure for this, as I'd sure like to be able to save my work from this morning and stop getting these errors. Like the OP, it seems to happen suddenly and after I have typically been allowed to save a few times already- then out of the blue I receive the "Could not save because (-50) while opening qwewqeew...

Would love any help here as I hate to burn an Avid call, when this problem seems to likely have some answer...

Thanks in advance!
Reply With Quote
  #10  
Old 12-21-2012, 08:31 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,613
Default Re: Could not save Error (-50)

Quote:
Originally Posted by TheWatersEdge View Post
I'm in the exact same scenario here running 10.3.2 on 10.7.5 and with a Glyph GPT50, has anybody found a cure for this, as I'd sure like to be able to save my work from this morning and stop getting these errors. Like the OP, it seems to happen suddenly and after I have typically been allowed to save a few times already- then out of the blue I receive the "Could not save because (-50) while opening qwewqeew...

Would love any help here as I hate to burn an Avid call, when this problem seems to likely have some answer...

Thanks in advance!
You know, I ran into this issue with a *pair* of Glyph GPT50s; either drive would work fine for a bit, then spontaneously start throwing finder errors, or sudden "could not save.." errors from ProTools. A reboot would temporarily fix the problem, but typically only for a few hours (or less), and it seemed to happen after the drives had been sitting idle for 5 or 10 minutes. It happened on my rig, the music editor's rig, the composer's rig, and the rig on the Sony stage, and both drives connected individually displayed the problem; I have also occasionally run into this issue with large (>= 2TB) G-Tech drives (again on multiple reliable rigs). Drives are all GUID.

I have no idea what the issue is, but I'm currently sticking with 500GB OWC drives which have never given me problems, though I'd love to get to the bottom of it.

best,
rich
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(-50) ERROR on Save / Auto Save oldrake macOS 1 10-14-2013 03:30 PM
Error when trying to save. locutus Pro Tools TDM Systems (Mac) 1 02-18-2006 02:26 AM
Save Copy as Error - HELP!!! AFX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-18-2005 08:29 AM
Save error sonorelli Pro Tools TDM Systems (Mac) 7 01-10-2005 12:43 AM
Weird error when trying to save anything Help need Icemaster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-02-2004 03:38 PM


All times are GMT -7. The time now is 10:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com