Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2019, 03:36 PM
taylor4814 taylor4814 is offline
Member
 
Join Date: Jan 2002
Location: Fairfax, VA
Posts: 371
Default PT Restarts after Exiting, Endless Loop...?

Win 10
PT 2019.6

What is causing this? PT restarts after exiting, endless loop...?
Reply With Quote
  #2  
Old 10-21-2019, 03:39 PM
amagras amagras is online now
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,293
Default Re: PT Restarts after Exiting, Endless Loop...?

Exactly the same here, at first I thought it was Skootch but it isnt, I almost sure it started happening after the last Windows 10 update
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #3  
Old 10-21-2019, 03:39 PM
taylor4814 taylor4814 is offline
Member
 
Join Date: Jan 2002
Location: Fairfax, VA
Posts: 371
Default Re: PT Restarts after Exiting, Endless Loop...?

If I End Task from Windows Task Manager, that seems to stop it... but how to fix?
Reply With Quote
  #4  
Old 10-21-2019, 05:15 PM
taylor4814 taylor4814 is offline
Member
 
Join Date: Jan 2002
Location: Fairfax, VA
Posts: 371
Default Re: PT Restarts after Exiting, Endless Loop...?

Quote:
Originally Posted by amagras View Post
Exactly the same here, at first I thought it was Skootch but it isnt, I almost sure it started happening after the last Windows 10 update
I think so too..

Windows 10 Home
Version: 1903
Build: 18362.418
Reply With Quote
  #5  
Old 10-21-2019, 05:18 PM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 529
Default Re: PT Restarts after Exiting, Endless Loop...?

Happening on my windows system as well. If I open a blank session it seems not to happen so I am guessing it may be a plug-in however haven’t been annoyed enough yet to figure it out.


Sent from my iPhone using Tapatalk
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #6  
Old 10-21-2019, 05:27 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,781
Default Re: PT Restarts after Exiting, Endless Loop...?

It is the ilok driver. Advised to roll it back and hopefully they will address it soon.
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
  #7  
Old 10-22-2019, 05:08 AM
amagras amagras is online now
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,293
Default Re: PT Restarts after Exiting, Endless Loop...?

Quote:
Originally Posted by guitardom View Post
It is the ilok driver. Advised to roll it back and hopefully they will address it soon.
Steve! Great to see you, thank you!!
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #8  
Old 10-22-2019, 06:59 AM
mandal mandal is offline
Member
 
Join Date: Dec 2005
Location: Norway, Mandal
Posts: 217
Default Re: PT Restarts after Exiting, Endless Loop...?

I have the same issue with Ultimate 2019.6 and Win 10.

But since I love Pro Tools I love this feature...don't exit !!
__________________
Win10 Home (64-bit), Native OMNI PCIe, Pro Tools Ultimate 2019.6, Avid HEAT, i7 processor, 16GB RAM, Samsung SSD 840 EVO (system disk), Siemens SSD840 PRO (session disk), Dell 43" 4K LED P4317Q
Reply With Quote
  #9  
Old 10-22-2019, 07:22 AM
amagras amagras is online now
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,293
Default Re: PT Restarts after Exiting, Endless Loop...?

I can't find the previous ilok installer, does anyone have a head up?
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #10  
Old 10-22-2019, 05:39 PM
guitardom guitardom is offline
Member
 
Join Date: May 2004
Location: New Mexico
Posts: 6,781
Default Re: PT Restarts after Exiting, Endless Loop...?

Quote:
Originally Posted by amagras View Post
I can't find the previous ilok installer, does anyone have a head up?
i believe if you download the newest, then extract it. In the folder structure is a "Old installers" folder
__________________

pro-tools-pc.com


TRASHER Pro Tools Utility(updated 3-6-18)

HD Native, Avid 16x16, Eleven Rack, Focusrite Clarett 8preX, UA Quad Apollo TB.

Intel I7 6800k
Win 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
12.7 .0.676 Install Update Prompt Endless Loop AVIDIVA Pro Tools 12 2 12-22-2016 02:26 AM
Activating my PT9 to PT10-PT11 upgrade is an endless loop? mike_mccue Windows 1 06-23-2013 04:45 PM
Core audio - sound stuck in endless loop lpbaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-23-2010 09:03 AM
Bounce to Disk creates endless loop boneboy Pro Tools TDM Systems (Mac) 2 08-13-2006 09:05 PM
Need Help with endless loop Mark Manela Pro Tools TDM Systems (Mac) 1 05-28-2002 05:27 PM


All times are GMT -7. The time now is 06:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com