Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2014, 10:42 AM
mike2205 mike2205 is offline
Member
 
Join Date: Feb 2014
Location: Northwich
Posts: 5
Default Pro Tools freezing when opening a session

I've been away on tour for 3 weeks so my Mac hasn't been turned on at all. Worked perfectly fine before I left.

Come home to continue work for clients and Pro tools just keeps hanging/freezing whenever I try to open a session. This also happens if I create a blank session or open a session with no active plugs.

I thought I'd solved it when I was told it was a problem with plugins. To put them into the unused folder, restart, open the session, save with plugs inactive then go through as it's supposedly a problem with waves multi-mono/single channel plugs. This worked once, I was able to open the session and work in it fine, but once I'd shut my computer down the problem returned.

I had PT 8.0.1. I've tried updating to 8.0.5, same problem. I've completely reinstalled PT to 8.0.1. Still freezing. If I leave it for 30 mins the session will open but obviously I can't work like this forever. I've got a lot of clients upcoming in the next few weeks and I have current work outstanding.

Mac 10.6.8
PT LE 8
Mbox 2 & Digi 003+ (Dependant on location)
No new plugins were installed to explain the change

Any help would be greatly appreciated.
Cheers
Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11.02 freezing after closing a session and opening new session asaffulks Pro Tools HDX & HD Native Systems (Win) 2 12-17-2013 02:49 PM
Session keeps freezing on opening when it is "Restoring Audio Engine Settings" bradykrzemien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-18-2009 10:18 AM
Pro tools le 7 freezing mid session jammfactory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-16-2007 02:22 PM
PT keeps FREEZING when opening session! Help! jephreee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-28-2007 09:27 PM
Pro Tools freezing up mid-session jlee462 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-02-2000 06:55 AM


All times are GMT -7. The time now is 07:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com