Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2005, 08:55 AM
bigking7 bigking7 is offline
Member
 
Join Date: May 2005
Posts: 1
Default digi 002 rack driver???? HELP PLEASE!!!!

I JUST GOT MY 002R AND INSTALLED EVERYTHING. WHEN I GO TO START A SESSION AND CLICK SAVE TO BEGIN OR WHEN I EXIT OUT OF PROTOOLS LE I MY PC RESTARTS. I AM NEW TO THE WORLD OF PROTOOLS AND HAVE NO IDEA WHY. HOPEFULLY ONE OF YOU GUYS CAN HELP A BROTHER OUT!


THANKS!!!!!!!!
Reply With Quote
  #2  
Old 05-28-2005, 09:31 AM
scottedog scottedog is offline
Member
 
Join Date: Feb 2003
Location: Vancouver Island
Posts: 1,259
Default Re: digi 002 rack driver???? HELP PLEASE!!!!

Welcome, please turn your cap locks off. Are you using Service Pack 1 or 2?
Compatability documents. Have a read thru these, what version of PT do you have?
__________________
Scott.

ScottedogStudios on ReverbNation
Reply With Quote
  #3  
Old 05-28-2005, 09:33 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: digi 002 rack driver???? HELP PLEASE!!!!

First, I know that you are frustrated, but you must STOP SHOUTING!!

Next, you never mentioned what version of the software you are using, or any other details about your computer (including windows version and service pack, processor speed, memory, etc etc). This is a MUST if you want someone to help you.

From what you are describing, it sounds like the much reported problem with older versions of the software and Windows XP-SP2, but since I don't know that information about your system, I can't say for sure.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #4  
Old 05-28-2005, 09:39 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: digi 002 rack driver???? HELP PLEASE!!!!

LOL

Scottedog and I are on the same page here; he's just faster than me this week.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #5  
Old 05-28-2005, 10:06 AM
scottedog scottedog is offline
Member
 
Join Date: Feb 2003
Location: Vancouver Island
Posts: 1,259
Default Re: digi 002 rack driver???? HELP PLEASE!!!!

__________________
Scott.

ScottedogStudios on ReverbNation
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 003+ Rack, Driver Not Working rjchave Windows 6 10-23-2011 03:05 AM
audio driver for Digi 002 rack and win 7 x64? nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-27-2010 09:11 AM
CoreAudio Driver 7.4.2 won't recognize Digi 002 Rack guitarmaggedon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-06-2009 12:09 PM
standalone driver problem with digi 002 rack mirok 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 11-02-2007 07:15 AM
ASIO driver for Digi 002 rack - help request gear444 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-01-2004 08:48 PM


All times are GMT -7. The time now is 03:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com