Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-16-2012, 04:25 PM
joedexter23 joedexter23 is offline
Member
 
Join Date: Apr 2011
Location: United Kingdom
Posts: 23
Default Pro Tools session keeps freezing and or loosing audio

Hey guys!

My pro tools has been acting up the past few days. I first noticed it yesterday when I was bouncing a mix to my desktop and an error kept popping up halfway through saying I was low on CPU. Eventually it worked after several attempts. I think having my melodyne open while I was bouncing was the problem. ANYHOO! So heres what happening now...

Ive started a new track in PT and have been recording all day. I don't have any plugins added yet except for BFD for my drums. Ive only tracked 3 guitars and one bass yet at random points the audio will just stop yet the timer will still be going. Once I pause and try to increase the HW buffer size then the whole program just freezes. Even if I do manage to increase the HW buffer to full it still has the same problems with just cutting out or saying I'm out of CPU.

Im not sure if this has anything to do with it but I record all live instruments like guitars in a low HW buffer and my midi in a high one around 1024. My CPU usage is set all the way to 90 percent too. Im not the most experienced user so BE NICE please haha. Please help!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools freezing when opening a session mike2205 macOS 0 02-24-2014 10:42 AM
Loosing Audio Files after import Session Data deanguidry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2009 07:18 AM
Pro Tools freezing/acting strange on one session only rolandn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-02-2008 10:04 AM
Pro tools le 7 freezing mid session jammfactory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-16-2007 02:22 PM
Pro Tools freezing up mid-session jlee462 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-02-2000 06:55 AM


All times are GMT -7. The time now is 11:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com