Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S6

Reply
 
Thread Tools Search this Thread Display Modes
  #61  
Old 01-29-2019, 05:54 AM
Rockpolice Rockpolice is offline
Member
 
Join Date: Sep 2007
Location: Finland
Posts: 100
Default Re: Having issues saving S6 setting to the session

I still have issues regarding S6- settings loading with the session. I have two different sessions, both live concert recordings recorded without a S6 and then opened on another computer with a S6. The other session recalls the layouts I've made, but the other doesn't (different layouts). Everything is ticked at the "Auto-Load from titles and sessions". Any idea what I'm doing wrong?

PT Ultimate 2018.10.0, S6 18.3.0.244, High Sierra 10.13.3 and S6 WSControl 18.3.0.244. I'm also using PT Control with an iPad.

Thanks, Ilkka
__________________
Music business is serious business.
Reply With Quote
  #62  
Old 01-30-2019, 08:34 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,735
Default Re: Having issues saving S6 setting to the session

Could you Private message me with links to the 2 sessions? Also are you making sure the blue star is on the S6 WS, in both sessions.
Reply With Quote
  #63  
Old 02-04-2019, 06:59 AM
Rockpolice Rockpolice is offline
Member
 
Join Date: Sep 2007
Location: Finland
Posts: 100
Default Re: Having issues saving S6 setting to the session

I updated PT to the latest version, and for some reason it seems to work now.

Ilkka
__________________
Music business is serious business.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pan Depth Setting not saving with session ajv205 Pro Tools 10 2 03-18-2015 07:53 PM
Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9 doubtful guest Pro Tools TDM Systems (Mac) 1 02-06-2013 04:42 AM
Question about setting up a session files, saving/bouncing paul_g 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-26-2007 01:55 AM
saving issues mac osx menegaux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-14-2006 06:33 PM
? saving session as/saving copy of session in surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-05-2002 11:24 AM


All times are GMT -7. The time now is 11:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com