Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2005, 07:25 PM
besoyan besoyan is offline
Member
 
Join Date: May 2005
Posts: 1
Default Help!!! Please Error -1133 when trying to use

I am trying to use my pro tools that i just installed but i keep getting an error that reads " Digidesign hardware is in use by another application (-1133). I can not figure oput what to do
Reply With Quote
  #2  
Old 05-18-2005, 11:51 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: Help!!! Please Error -1133 when trying to us

Please post your complete system configuration, including computer model, OS version, Pro Tools version and any peripherals attached to your computer.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error -1133 in PT 8.0.3.250 LE Wire57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-04-2017 04:47 AM
Error -1133 Eurydice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-01-2008 05:30 AM
Error (-1133) edgar1986 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-24-2006 09:47 AM
Help with (-1133) error!! Renouf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-25-2005 10:56 AM
Still getting 1133 error.. drthfdr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-30-2004 11:36 AM


All times are GMT -7. The time now is 06:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com