Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-08-2012, 06:50 AM
K-Bomb K-Bomb is offline
Member
 
Join Date: Aug 2012
Location: Australia
Posts: 4
Default Midi i/o

Hi,

I'm trying to use a MIDI keyboard controller with my 003+ rack and pro tools le 8.0.5. I've connected to the midi out of the keyboard and the midi in of the 003+. When I touch a key the MIDI IN light flashes on the 003+ but i get no sound in protools. Ive set up the midi studio in system preferences but it says my device is offline? It also doesnt show up in midi>input devices. My keyboard is an alesis q49. Sorry if i've forgotten to mention something vital, I'm new to this :S.

Thank you in advance

K
Reply With Quote
  #2  
Old 08-08-2012, 07:18 AM
K-Bomb K-Bomb is offline
Member
 
Join Date: Aug 2012
Location: Australia
Posts: 4
Default Re: Midi i/o

Don't worry I got the issue sorted. Turns out after all that mucking around all I had to do was power everything down and turn it back on again. What an idiot haha

Thanks anyway
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dr 770 (boss dr rhythm 770) as midi controller/midi output to 11r midi input yellow Eleven Rack 1 05-04-2012 03:33 PM
003 midi ports not there in midi studio setup? Unable to record midi now? TREBLEBLEED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-22-2009 12:06 AM
MIDI Questions On IMPORTING MIDI & Recording MIDI Pro Tools LE 7.4 Michaeldante MIDI 3 03-27-2009 05:42 PM
USB midi vs. din midi-(the old style midi connector) Ling Pro Tools M-Powered (Win) 1 02-19-2009 02:15 PM
Assigning MIDI sounds to MIDI controller and playing sounds with MIDI lalalandguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-02-2009 12:52 PM


All times are GMT -7. The time now is 03:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com