Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-21-2013, 05:34 PM
juicytunes juicytunes is offline
Member
 
Join Date: Dec 2004
Posts: 128
Default mbox pro doesn't show in session

HI guys,

My 3rd gen mbox pro isn't showing up in the session playback engine list.
Just pro tools aggregate. Not sure what changed. I've shut down and re-started.
hardrive - mbox pro - imac 27"

can you help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools/D-Show standalone integration idea with D-Show show files/virt. soundcheck digidesigner VENUE Live Sound Systems 2 11-08-2011 03:52 PM
Weird Track Show vs Hide while Importing Session Data in PT8 acacia Pro Tools TDM Systems (Mac) 2 06-02-2009 02:54 AM
Plugins dont show up in session. dacapo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-30-2007 06:37 PM
can "Export Session as text" show plug-ins used? tomcat Pro Tools TDM Systems (Mac) 0 07-05-2004 11:43 AM
Show Session Startup Window Armando 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2001 04:00 PM


All times are GMT -7. The time now is 05:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com