Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2012, 07:55 AM
BBKBB BBKBB is offline
Member
 
Join Date: Oct 2012
Location: Leeds
Posts: 7
Default Pro Tools 10 LE Crossgrade Activation Problem

Hello,

Problems activating PT10 here so below is a precise list of what I did.

I own PT8LE with an Mbox 2 Mini.

I purchased the PT10 Crossgrade from LE for students.

I submitted information for student proof.

I downloaded and installed PT10 in the meantime.

I received my activation code after being verified as a student.

I purchased an iLok 2 the next day.

I setup the iLok account.

I setup an Avid account.

I have inputted my activation code in Avids website and put in details of my Mbox2 Mini and registration details.

Each time the session times out saying it can not link up with the iLok site.

After a lot of effort setting up accounts and messing about with registrations I can't even activate the software. Anybody know whats up?

Thanks
Reply With Quote
  #2  
Old 10-06-2012, 03:30 PM
BBKBB BBKBB is offline
Member
 
Join Date: Oct 2012
Location: Leeds
Posts: 7
Default Re: Pro Tools 10 LE Crossgrade Activation Problem

I have since created a new account on Avid and iLok and it is still not working.

Avid, can I have a response to this problem?
Reply With Quote
  #3  
Old 10-06-2012, 06:17 PM
Obsidian Dragon Obsidian Dragon is offline
Member
 
Join Date: Aug 2004
Location: Los Angeles, CA
Posts: 3,811
Default Re: Pro Tools 10 LE Crossgrade Activation Problem

A common mistake is people enter the iLok Account Number when prompted by the Avid site to enter the iLok Account Name. Be sure to enter the "NAME" used for that iLok account and not the "NUMBER."
__________________
Obsidian Dragon
Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
MacOS 10.15.2 running Protools 2019.12.0
Reply With Quote
  #4  
Old 10-07-2012, 02:58 AM
BBKBB BBKBB is offline
Member
 
Join Date: Oct 2012
Location: Leeds
Posts: 7
Default Re: Pro Tools 10 LE Crossgrade Activation Problem

Hello,

The username was used.

Thanks for the reply.


Avid?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 Crossgrade LE activation problems please help! listening-books Pro Tools 11 1 12-13-2013 10:38 AM
Problem with the activation of the PT9-Crossgrade Neil Amrock Pro Tools 9 3 05-18-2011 12:13 PM
Crossgrade activation Electrik macOS 1 03-22-2011 11:53 AM
[solved] PTLE 9.0 Crossgrade Activation Problem Push Pro Tools 9 4 03-15-2011 05:23 PM
Pro Tools 9 Crossgrade/Activation Issue Minimutt Pro Tools 9 17 03-05-2011 07:24 AM


All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com