Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2008, 10:27 PM
xodiac xodiac is offline
Member
 
Join Date: Mar 2007
Posts: 91
Default how to tell if your system is running right?

with all the pitfalls and whatnot, how do you tell if everything is running as it should? is there a test utility? everythings fine one day, then the next you have errors and issues. i dont have the time to check every single feature just to see if it works. seems like there should be a stress-test utility for checking your system and PT functionalities for you while you sit back and wait for results. anyone?
Reply With Quote
  #2  
Old 03-12-2008, 04:49 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,612
Default Re: how to tell if your system is running right?

Do you use the "CPU meter" window?
Reply With Quote
  #3  
Old 03-12-2008, 09:24 PM
rossi56 rossi56 is offline
Member
 
Join Date: May 2007
Posts: 32
Default Re: how to tell if your system is running right?

Quote:
Do you use the "CPU meter" window?
Same problem here how is that going to help me??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
so i just got my new mac PT system up and running idleave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-08-2009 05:51 PM
Running v8 and 7.4 on the same system? cKaz Pro Tools TDM Systems (Mac) 2 04-10-2009 12:12 PM
What are you running on your system? Dreamware 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-28-2001 07:10 PM
Running 5.0.1 and 5.1 on the same system? uno1234 Pro Tools TDM Systems (Mac) 2 03-29-2001 08:47 AM
need help from somebody running expanded system shawnosimpson Pro Tools TDM Systems (Mac) 0 12-17-1999 10:56 PM


All times are GMT -7. The time now is 07:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com