Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2010, 09:52 AM
ameristos ameristos is offline
Member
 
Join Date: Mar 2010
Location: earth
Posts: 32
Default eleven rack firmware downgrade?

hello all...

long story short, i have run into major problems getting my midi controller to recognize since updating to firmware v1.0.3. i have one other pedal i plan to try, but am curious if there is a way to downgrade the firmware back to v1.0.2?

i downloaded v1.0.2 and ran it. it did its thing, finished, and when i checked the eleven rack was still v1.0.3.

i only want to try to downgrade the firmware as a test to get my rocktron all access midi pedal working since it was working using v1.0.2 and won't do anything in v1.0.3. (and yes, i've changed the user options > midi. i tried every channel including the omni & nothing. i even completely restored the midi pedal to factory default and reset that as well, nothing.)

i've read the manual and googled it as many ways as i could, and couldn't find anything.

is it even possible?

any suggestions?
Reply With Quote
  #2  
Old 09-26-2010, 10:53 AM
Chris Townsend Chris Townsend is offline
Avid
 
Join Date: Apr 2000
Location: Daly City, CA
Posts: 792
Default Re: eleven rack firmware downgrade?

A firmware downgrade should work just fine. I do it all the time for development. Nonetheless, I doubt this will fix your problem. One thing I recommend trying is to set Eleven Rack to recieve MIDI on all channels. To change that go to the MIDI User Option page.
__________________
Chris Townsend
Guitar Products Architect
Digidesign, A Division of Avid, Inc.
Reply With Quote
  #3  
Old 09-26-2010, 11:17 AM
ameristos ameristos is offline
Member
 
Join Date: Mar 2010
Location: earth
Posts: 32
Default Re: eleven rack firmware downgrade?

Quote:
Originally Posted by Chris Townsend View Post
A firmware downgrade should work just fine. I do it all the time for development. Nonetheless, I doubt this will fix your problem. One thing I recommend trying is to set Eleven Rack to recieve MIDI on all channels. To change that go to the MIDI User Option page.
yep. i tried that. i tried each channel individually then set it to omni (all channels). that's why i'm so perplexed.

can you give me any advice on how to downgrade or completely wipe it all off and go back to 1.0.1?

i downloaded the 1.0.2 update from the avid site and ran it. it did what it does, but when finished and i checked my version it was still 1.0.3. so it didn't work or downgrade.

i understand it may not correct the issue, i just need to go back to the version where everything was working fine as a test & to settle that part in my mind before i can officially go nuts!!! :) i hate to imagine having a $1,000 midi pedal that used to work (using firmware v1.0.2) but now won't work (using firmware v1.0.3) with the 11R.

the only thing that changed from working to not working was the 1.0.3 update. worked for almost a year, then now not at all?
Reply With Quote
  #4  
Old 09-26-2010, 03:02 PM
L-Dogg L-Dogg is offline
Member
 
Join Date: May 2006
Location: Los Angeles
Posts: 583
Default Re: eleven rack firmware downgrade?

Are there known issues with 1.0.3, this being one of them?
__________________
MBPR i7, 2.8 GHz, 16GB RAM,Yosemite|Mac Pro 2.66 Quad, 6GB RAM 10.6.8| Pro Tools 10 w/CPTK2|002R, Eleven Rack|Velvet|Spectrasonics Omnisphere, Trilian, Stylus RMX| Garritan Libraries-J&BB,Personal Orchestra4,Instant Orchestra| Sibelius 6| Reason 4| Drumcore3| EZ Drummer-Superior Drummer 2.0-Drumtracker|Izotope- RX2,Iris,Ozone 4| East West- Silk, RA, Gypsy, Fab Four, Voices of Passion, Symphonic Choirs, StormDrum2, Symphonic Orchestra Plat.Plus| VEPro|Symphobia
Reply With Quote
  #5  
Old 09-26-2010, 03:48 PM
ameristos ameristos is offline
Member
 
Join Date: Mar 2010
Location: earth
Posts: 32
Default Re: eleven rack firmware downgrade?

everyone keeps telling me no, but i had a fine working system with 1.0.2 and now a complete brick of a midi pedal since installing 1.0.3.

i've also recognized the boss EV-5 expression pedal that used to work perfectly before now creates this horrible warble effect & while watching it on the eleven rack pro tools display, when rocking the pedal back & forth it is nowhere near useful. the display & sound are sporadic.

yes. i've calibrated it. i've tried calibrating it using every setting.

i regret ever installing 1.0.3 & wish someone could tell me how to retrograde it back to 1.0.2. i would DEFINITELY call it an issue.

without sounding too crazy, i feel there was code in the firmware update that makes "avid approved" pedals & midi boards work while making some others obsolete. it happens all the time...
Reply With Quote
  #6  
Old 09-26-2010, 07:10 PM
TieDyedDevil TieDyedDevil is offline
Member
 
Join Date: Aug 2010
Location: Portland, OR
Posts: 502
Default Re: eleven rack firmware downgrade?

Quote:
Originally Posted by ameristos View Post
everyone keeps telling me no, but i had a fine working system with 1.0.2 and now a complete brick of a midi pedal since installing 1.0.3.

i've also recognized the boss EV-5 expression pedal that used to work perfectly before now creates this horrible warble effect & while watching it on the eleven rack pro tools display, when rocking the pedal back & forth it is nowhere near useful. the display & sound are sporadic.

yes. i've calibrated it. i've tried calibrating it using every setting.

i regret ever installing 1.0.3 & wish someone could tell me how to retrograde it back to 1.0.2. i would DEFINITELY call it an issue.

without sounding too crazy, i feel there was code in the firmware update that makes "avid approved" pedals & midi boards work while making some others obsolete. it happens all the time...
As convenient as your conjecture sounds, I sincerely doubt that a deliberate incompatibility introduced by 1.03 is the cause of your problem.

I use a Boss EV-5 and a Rocktron MIDI Xchange with 1.03; both work flawlessly (although I wouldn't mind being able to tweak the taper of the expression pedal).

Some of your 11R's other symptoms suggest that there's something else going on. Not being able to successfully downgrade to 1.02 - despite Chris's assurance that you should be able to - might be indicative of a problem with your USB cable, your computer's USB interface, or even the 11R itself.

It's not inconceivable that your MIDI controller just happened to fail at the same time you were upgrading the 11R. It's not likely - I agree - but you should rule that out as a contributing factor. Try your controller with some other MIDI device.

Conversely, if you can borrow another controller, try that with your 11R.

So... there are several things you can check: your controller with another MIDI device, another controller with your 11R, and another USB device with your computer.

After checking those, it might be time to get the 11R serviced.
Reply With Quote
  #7  
Old 09-26-2010, 07:50 PM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: eleven rack firmware downgrade?

@ameristos:

If the Eleven Rack says that the firmware version is 1.0.3 after you try to install 1.0.2, then the install didn't work for some reason (sorry if that's obvious).

1. What computer/OS are you using to install the firmware?
2. What version of Pro Tools do you have installed?
3. Are you sure the minimum volume knob on your EV-500H pedal is set to minimum? If not, things will get screwy, even after calibration.
4. No, we didn't put any code in there to support our 'favorite pedals' or sabotage others or anything of the sort. Avid does not officially endorse any specific MIDI controllers or pedals over any others. If we did, we would be very clear about it and disclose it fully.
5. Before you run the firmware update, make sure that you quit ANY application which is streaming audio through the Rack (iTunes, Logic, etc.), or it waill fail and you will need to reboot both the computer and the Rack. It might also help to set the Output in the Sound Control Panel (in System Prefs) to Internal before running the FW installer, but the important thing is that nothing is trying to stream audio through the Rack when you start the update.

I use the FV-500H pedal myself, and have had no issues with it either before or after updating to FW 1.0.3.

I have also not had any trouble downgrading the firmware to earlier versions, on either Mac (MacBook Pro, 10.6.4, PT 8.0.4LE) or Win XPsp3.

You also might try this: Reboot your Eleven Rack while holding down the 'REV' and 'FX LOOP' buttons. It will seem to 'stall' on the Eleven Rack splash screen. Run the updater while it looks like that.

I hope some of this helps...please let us know the other info requested above.



Thanks!
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
Reply With Quote
  #8  
Old 09-26-2010, 09:18 PM
ameristos ameristos is offline
Member
 
Join Date: Mar 2010
Location: earth
Posts: 32
Default Re: eleven rack firmware downgrade?

@TyeDiedDevil-
excellent points. i agree so many other things can be going on. i am usually not one for major conspiracy theories. it was just that the issue happened literally hours before a major theater gig (fri, two shows sat, and sun) so my mind may've snapped trying to figure it out. i have a different midi controller i will try out. i will also try my "main" controller in a different rack piece.

i will certainly try all these new options. a different usb cable, a different midi cable, a different midi pedal, reboot my computer...

@TheChimp-
your advice is reassuring. it was what i needed. i haven't had a chance yet to test out all these steps, but just having more tests and options gives me the complete faith that this will work out.

to answer your questions:
1) i run a macbook pro (snow leopard 10.6.4)
2) version of pro tools is 8.0.4
3) the minimum knob is a good question. it may be set to max. i will check that.
4) i really didn't think that secret code was entered. it's just been a long weekend of equipment failure and my mind snapped a little. sorry.
5) i had quit all applications but didn't change my audio settings back to internal. i will definitely try this, as well as perhaps a reboot or two...

i like the idea of trying to reboot my system holding down those buttons. can't wait to try that. never even knew of that option, so at least i've learned something else about the eleven rack.
Reply With Quote
  #9  
Old 09-26-2010, 09:38 PM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: eleven rack firmware downgrade?

Best of luck, man! Let us know if any of our ramblings help you...
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
Reply With Quote
  #10  
Old 09-28-2010, 03:06 PM
ameristos ameristos is offline
Member
 
Join Date: Mar 2010
Location: earth
Posts: 32
Default Re: eleven rack firmware downgrade?

i would like to start by thanking everyone for their assistance, troubleshooting ideas, and general willingness to help during my weekend of gear problems.

at this current time, my eleven rack is working great using firmware 1.0.3 and i don't plan on downgrading it.

i had live problems with my all access midi pedal, but it turned out to be something so simple and made me feel stupid. the reason it didn't work was the phantom power midi cable was dying or dead... i know!!! insert "bonk on forehead" here!!!

i have to apologize to anyone if my posts have mislead or tarnished their opinion of using the eleven rack live or updating to firmware 1.0.3. i use it exclusively, and minus my weekend of terror, it has held up and shines in all environments.

again, sorry for bashing on things before i had a full diagnosis. i was stressed. the eleven rack and this user forum are both amazing and i appreciate everyone's feedback, support, and willingness to troubleshoot with me.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack firmware 2.0.1 unstability kenneho Eleven Rack 3 03-10-2014 04:57 PM
Eleven Rack firmware? M_I_G Eleven Rack 11 05-21-2012 02:30 AM
Eleven Rack Firmware Update v 1.0.3...now! TheChimp Eleven Rack 77 03-15-2012 12:20 AM
Eleven Rack Firmware on Mac says 2.00.1 World Spirit Eleven Rack 3 03-12-2012 05:55 PM
Eleven Rack Firmware Update Version 1.0.3 Avid Eleven Rack 0 08-06-2010 01:26 PM


All times are GMT -7. The time now is 01:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com