Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-11-2009, 10:13 PM
dreadkid08 dreadkid08 is offline
Member
 
Join Date: Oct 2009
Location: San Diego, CA
Posts: 17
Default I need help

Eversince I installed ProTools every time I open any program having to do with Midi in standalone it automatically tries to start up this thing called CoreMIDI.framework and Digi CoreAudio Manager. I don't want these things to open. They are crashing one of my apps called Maschine on startup. How do I make it so they do not open? It its imperative that I know because Maschine needs to open in standalone mode to complete its update.
__________________
"I am the hope of the Universe. I am the answer to all living things who cry out for peace. I am protector of the innocent. I am the light in the darkness. I am truth... ally to good, nightmare to you!" -Goku, Dragon Ball Z
Reply With Quote
  #2  
Old 11-12-2009, 02:52 AM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: I need help

I don´t know about CoreMIDI.framework but you can uninstall/delete Digi CoreAudio Manager. But then you cannot use your digidesign audio interface with any other software than ProTools.
DigiCoreAudio never worked reliable anyway.

But is doubt it´s the only reason it crashes Maschine.
Maybe try opening AudioMIDI setup and you sound preferences first and select any other audio IO than you digi interface.

that should do the trick.

best
__________________
last: PT11.3.1
Reply With Quote
  #3  
Old 11-12-2009, 03:06 AM
gruddlebug gruddlebug is offline
Member
 
Join Date: Jan 2007
Location: London, England
Posts: 149
Default Re: I need help

Hello,

Try this...

Go to Macintosh HD/Library/Audio/MIDI Drivers/ and delete digidiomididriver.plugin

Cheers

evs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com