Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-15-2003, 06:37 AM
linpaws linpaws is offline
Member
 
Join Date: Dec 2002
Location: almere, 6 mtr below sealevel
Posts: 167
Default Will the core audio driver enable audio units ?

Or is audio units a total different story ?
Which will not be supported by protools ?
__________________
Paul
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Legacy Audio Interface And Video Slave Driver Units... He's Dead Jim Digidesign Hardware & Software 9 10-10-2010 05:21 PM
PT 7 Core Audio Driver hands 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-02-2006 10:26 AM
audio units support, core audio support dubber 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-31-2004 05:53 PM
Audio Units, Core Audio, and the Powercore Firewire Box deepdownlow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-31-2003 12:00 AM
Bug in Digi Core Audio Driver? Driver update coming? mgbasinski 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2003 08:59 PM


All times are GMT -7. The time now is 02:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com