Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2020, 05:15 PM
DNET DNET is offline
Member
 
Join Date: Oct 2015
Location: Australia
Posts: 11
Default Behringer UMC1820 - Pro Tools 11

Hoping some can help. Pro Tools 11 will not recognise the interface's (Behringer UMC1820) individual inputs, only SPDIF 1 & 2. No sound/input signal into Pro Tools. Have reinstalled drivers for both. I was previously using Eleven Rack as my interface. Any ideas. Thanks in advance.
Reply With Quote
  #2  
Old 09-20-2020, 05:18 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,863
Default Re: Behringer UMC1820 - Pro Tools 11

Shooting from the hip;
1-if you are on Windows(see why details matter?), make sure that Windows(in Sound Properties) is NOT using the Behringer as its "Default Playback Device"(set that to the on-board sound card so that Pro Tools has sole control over the interface)
2-make sure the Behringer is the selected "audio engine"(Setup>Hardware)
3-open Setup>IO and hit the DEFAULT button on both the INPUT tab and the OUTPUT tab.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 09-20-2020, 09:30 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,799
Default Re: Behringer UMC1820 - Pro Tools 11

Do what Albee said! I use that I/O on a Win10 laptop, and it works perfectly. (It actually sounds really good, by the way.)
__________________
Desktop: PT 2020.5 / Win 10 / GIGABYTE GA-X58A-UD3R / i7 hex 3.9GHz / 32GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / HP ProBook / i7 quad / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer U-PHORIA UM2 and Pro tools sandog Pro Tools 12 0 03-28-2017 05:53 PM
Pro Tools 11 and Behringer UMC 404HD csanchez9 Pro Tools 11 0 12-28-2016 06:54 AM
Using Behringer USB mic with pro tools ANBUACHALL Pro Tools 12 1 10-17-2016 06:30 AM
Pro Tools 10 and Behringer FCA202 ... anyone using? NHH macOS 1 10-02-2012 11:57 PM
behringer mx9000,behringer mx3282A,mackie 24/8buss JOAN ROSALES 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-03-2004 12:21 AM


All times are GMT -7. The time now is 07:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com