Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2015, 08:07 PM
NeveSSL NeveSSL is offline
Member
 
Join Date: Dec 2001
Location: Nashville
Posts: 86
Default MC Control Error: EUCON network serrvices could not be started

"There was a problem with the current network configuration that could not be resolved."

I'm not completely sure what to do here. I am running this on a Mac Mini with 10.7.5. I was using the WiFi connection when I first installed Eucon. I saw it wouldn't let me select the WiFi connection as my network connection, so I switched to Ethernet. After that, I can't get past this Network Configuration Alert. I've tried rebooting as well as reinstalling Eucon. Neither helped.

Anyone have any ideas?

Thanks,

Brandon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Problems with Eucon?? peterle Artist Series 0 01-01-2015 04:12 AM
EUCON network services could not be started... bgervais Artist Series 2 11-06-2014 08:52 AM
EuCon STILL asked for incoming network on every boot TimNielsen Artist Series 0 10-03-2014 08:05 AM
Network Error when switching on MC Control, Mix and Transport dkean Artist Series 6 03-01-2013 11:10 PM


All times are GMT -7. The time now is 02:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com